1 2 3 Previous Next 430 Replies Latest reply: Jan 10, 2012 8:58 PM by Peacekeeper RSS

    Annoying McAfee Desktop Shortcut doesn't get deleted permanently

      Hi there. I keep my desktop clean without any shortcuts on it. I have an unwanted McAfee Desktop Shortcut. I am already using McAfee from System Tray. I tried to delete McAfee Desktop Shortcut several times, but it re-appears every time when I start the system. Its quite annoying. Appreciate your support to delete McAfee Desktop Shortcut permanently. Thanks in advance. Best Regards.

        • 1. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently
          Ex_Brit

          If you mean the shortcut to SecurityCenter I agree with you, it is annoying and this is a new occurrence - it reappearing at every update.

           

          We have complained about it and they know it isn't popular and I hope someone will take notice.

           

           

          Message was edited by: Ex_Brit on 04/02/10 8:47:51 EST PM
          • 2. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently
            SilentDawn

            I am having this same problem I think. I have attached a picture of the icon it adds to the desktop. My problem is not at every update. For me, McAfee is readding this icon to my desktop just a few minutes after deleting it.

             

            I wanted to know if there is a setting or way to turn this off.

            • 3. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently

              Sooo, I'm not the only one lol...

               

              Well, i came on hoping to find help on this matter myself...

               

              Instead I solved the problem, its very similar to an old xp trick to remove the my pictures/music/video folders..ect..ect..

               

              Step one:

              Restart the computer, and hit F8 after the bios. Enter into Safemode then into an administrators account.

               

              Step two:

              Go start and run Command, (quickkeys: startkey+R) then type regedit.

              Now hit ctrl+F, type the following MSC_ShowDesktopIcon (or you can copy and past), then hit enter.

               

              It should take you to one of two places ether:

              Computer\HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\MSC\Shortcuts

              or

              Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\McAfee\MSC\Shortcuts

               

              You wont to be on the 1st one.

               

              Step three: This is if you wish to make a back up copy of the Reg folder, we are about to modify.

              If you don't wish to make a back up, then skip to Step four.

               

              Once your in: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\MSC\Shortcuts.

              Click on file on the taskbar, then Export... Name it what ever you like! Save to Desktop or any safe location,

              make sure at the bottom, its selected as branch and is as above.

               

              Ok, Now after you have saved that file go to the file location you saved it to.

              If you wish to set it back to normal after these steps just dubble click that file, and its back to how it was.

               

              Step four:

              Right click on MSC_ShowDesktopIcon click modify... and delete 01 00 00 00 and hit ok.

              If you can not edit it, your ether not in Admin or not in safe mode lol.

              You should now see in Data it says (zero-length binary value).

               

              and if you go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\McAfee\MSC\Shortcuts

              that should also have changed at the same time.

               

              Step five:

              Now Close everything and restart the computer, back into your normal account.

              Once loaded delete that dam shortcut lol, and test it by updating McAfee...

               

               

               

              Notice for McAfee:

              And if McAfee have a problem with what I have done, then they need to fix it with an update...

              Or better yet BRING BACK THE OLD LAYOUT... Because this new one is a pain to get to all the main settings.

              Spesh when you try to change one setting, it then wants to go back to the main menu...

              so you have to do it all over again to change the next... And do i need to mention the dam scoll bars? why?

              My screen is big enough for a dam resize... do i really have to have it the same size as my messeger!!!

              • 4. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently

                Try disabling Access Protection and delete the shortcut from the desktop.

                You will find it under General Settings & Alerts page.

                Ensure you enable the access protection back once you delete the

                desktop shortcut as Access Protection is an important secuirty feature which gives

                protection from read, write, delete, & modification of mcafee registrys and processes.

                 

                Hope this helps you

                 

                regards,

                 

                Easha

                • 5. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently
                  Ex_Brit

                  All unofficial remedies of course, thanks for posting.

                  • 6. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently

                    Hi. It worked perfect. Thanks for your excellent technical support. Cheers.

                    • 7. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently
                      Ex_Brit

                      anilyency wrote:

                       

                      Hi. It worked perfect. Thanks for your excellent technical support. Cheers.

                       

                      Which one did you use?

                      • 8. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently

                        This one worked

                         

                        Step one:

                        Restart the computer, and hit F8 after the bios. Enter into Safemode then into an administrators account.

                         

                        Step two:

                        Go start and run Command, (quickkeys: startkey+R) then type regedit.

                        Now hit ctrl+F, type the following MSC_ShowDesktopIcon (or you can copy and past), then hit enter.

                         

                        It should take you to one of two places ether:

                        Computer\HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\MSC\Shortcuts

                        or

                        Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\McAfee\MSC\Shortcuts

                         

                        You wont to be on the 1st one.

                         

                        Step three: This is if you wish to make a back up copy of the Reg folder, we are about to modify.

                        If you don't wish to make a back up, then skip to Step four.

                         

                        Once your in: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\McAfee\MSC\Shortcuts.

                        Click on file on the taskbar, then Export... Name it what ever you like! Save to Desktop or any safe location,

                        make sure at the bottom, its selected as branch and is as above.

                         

                        Ok, Now after you have saved that file go to the file location you saved it to.

                        If you wish to set it back to normal after these steps just dubble click that file, and its back to how it was.

                         

                        Step four:

                        Right click on MSC_ShowDesktopIcon click modify... and delete 01 00 00 00 and hit ok.

                        If you can not edit it, your ether not in Admin or not in safe mode lol.

                        You should now see in Data it says (zero-length binary value).

                         

                        and if you go to Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\McAfee\MSC\Shortcuts

                        that should also have changed at the same time.

                         

                        Step five:

                        Now Close everything and restart the computer, back into your normal account.

                        Once loaded delete that dam shortcut lol, and test it by updating McAfee...

                        • 9. Re: Annoying McAfee Desktop Shortcut doesn't get deleted permanently
                          Ex_Brit

                          OK.  I've been told that it is an acknowledged bug and they are working on it.

                           

                          Also, in case anyone asks, they are working on the bug where many installations are missing the PC Optimization section (Quickclean, Defragmenter etc.) which appears to be a problem with the installer.

                          1 2 3 Previous Next