1 Reply Latest reply on Feb 12, 2010 4:50 PM by wwarren

    How to setup a query for McAfee Agent Alert (McAfee VirusScan not running on machines)

      Hi there,

       

      In the previous ePO 3.6 version, I'm able to setup the McAfee Agent Alert for McAfee Framework and McAfee VirusScan services not running on managed machines. I will receive these alert via my email when these services stop. After upgraded to ePO4.0 platform, I couldn't find this option. Please advice if anybody have setup this notification alert on ePO4.0 and how to do it. The product guide not much help.

       

      Thanks.

        • 1. Re: How to setup a query for McAfee Agent Alert (McAfee VirusScan not running on machines)
          wwarren

          At the moment there is no dynamic notification mechanism. I have seen a number of feature modification requests to implement such a feature though; perhaps you should join the fray and submit a similar request?

           

          What can be accomplished today, is to devise a custom query - requires SQL know-how - that looks for a specific VirusScan property that each node is reporting back to the server on ASCI (property collection).

          <Section name="On-Access General">

          <Setting name="bEnabled">0</Setting>

           

          This property corresponds to a registry setting on the end client where VirusScan is installed, and for the most part it accurately reflects the state of the On Access Scanner.

          There are no default queries to provide you reports on this property, which is where the SQL know-how comes in.  I won't be much help there, sorry.