8 Replies Latest reply on Sep 17, 2010 2:20 PM by badkid03

    McAfee keeps deleting Yahelite

    dant2590

      I have used the yahoo chat program Yahelite for YEARS. When I was using Norton, it allowed me to add programs that I trusted or didn't want deleted to a special list. EVERY time I want to use Yahelite, I have to disable McAfee for 1 hour, install the program, and then use it....if I'm chatting over an hour, when McAfee restarts, Yahelite disappears and is removed from the computer. I have gone into the area and told it to reinstall it, but when I do this, the program will not run!

       

      Is there any way to allow a program I WANT on my machine to stay on and not be deleted????

       

      This is annoying. I'm about to go back to Norton!

        • 1. Re: McAfee keeps deleting Yahelite
          Dinz

          Hi dant2590,

          Could you please specify, Is the program being detected as a trojan and removed (or) aren't you unable to run the programs as it doesnt have permissions in the firewall ?

          Also let me know what is the version of virus scan and DAT of your mcafee program ? (Click about in security center)

           

           

           

           

           

          note: Moving thread to virus scan 13-2009

           

           

           

           

          Regards,

          Dinesh K

           

           

          on 2/4/10 7:37:02 AM GMT-06:00
          • 2. Re: McAfee keeps deleting Yahelite
            dant2590

            THE DAT version is: 5880.0000.

            I went into chat with someone last night who gave me a link to send the program to so that it could be configured not to be a "virus" as he said McAfee is thinking it is. If I disable McAfee, I can install the program. It will even work for about 1 minute after McAfee comes back on, say if I've disabled it for 1 hour so that I can chat on Yahelite. But though I'm still chatting, it just suddenly disappears from the screen and poof, the program is deleted and sent like it was removed as a virus. IF I go back and try to install it with McAfee running, it tells me it cannot be installed and comes up with an error. It is not blocking me from accessing the internet or getting online to chat...it just keeps deleting the program. Now the regular Yahoo messenger which has been working just fine quit working last night!

             

            He did a few things to the computer while I watched. NOW I can't get on even YAHOO!!!!!!!!!!! The yahoo messenger/chat program will not let me connect. So not only is McAfee deleting my Yahelite program, it tells me 'WE CAN'T SIGN YOU INTO YAHOO MESSENGER! And then goes through some diagnostic program. I guess I'll sit around for an hour today and try to chat with someone online so they can fix this problem.

             

             

             

            It runs some diagnostic test and comes up with this:

            Checking virtual IP servers...
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] Resolving host name 127.0.0.1... [PASSED]
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] Resolving host name 127.0.0.1... [PASSED]
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] Resolving host name 127.0.0.1... [PASSED]
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] Resolving host name 127.0.0.1... [PASSED]
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] Connecting to Virtual IP server 127.0.0.1...
            [VIP Raw] FAILED
            ***  'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***

             

            Checking HTTP virtual IP servers...
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] Connecting to HTTP Virtual IP server 127.0.0.1...
            [VIP Http] Resolving host name 127.0.0.1... [PASSED]
            [VIP Http] FAILED
            ***  'COMPONENT_TYPE_YCP' YCPError: 'YMSG.ColoSelectionFailed' ***

             

             

            Message was edited by: dant2590 on 2/4/10 9:42:02 AM CST
            • 3. Re: McAfee keeps deleting Yahelite
              Dinz

              Hi,

              1. Double-click the M icon in your taskbar.
              2. If it appears in the bottom left, click Advanced Menu. Otherwise, continue to step 3.
              3. Select Restore.
              4. On the Restore menu, select Files to display a list of all quarantined files

               

              Could you please verify whether the File Yahelite is listed under the quarantined items ??

               

               

               

               

               

               

              Regards,

              Dinesh K

              • 4. Re: McAfee keeps deleting Yahelite
                dant2590

                YEP. It's there and listed as Quarentined. I just tried to send it to McAfee and it says it's too large to send! I wish it would allow me to copy/paste, but it doesn't seem to allow me to do this so that I can post it here! I've tried RESTORING from there, but if I do, it will not run/work. I've restored from this area at least 15 times over the last year to see if it would recognize it even if I had to go back and reinstall it. But restoring from here still doesn't allow me to reinstall from the original install file [without disabling McAfee!]

                • 5. Re: McAfee keeps deleting Yahelite

                  I have the same issue.  This hasn't been fixed.  The program will not load.  I have sent the program to McAfee for evaluation.  There is no way to get the Program on the trusted list.  There doesn't seem to be a way to ENTER programs into the trusted list.  

                   

                  This has been an issue for a while.  Can't McAfee just download the program and figure out why it pops up as a trojan over and over again? 

                   

                  YahElite installation stops with the phrase: "There was a problem installing this file, the installation will be cancelled"  McAfee detected a GENERIC.DX!ILE  There is no way to bypass this but the author states that there is NO trojan in the program. 

                   

                  Can't someone please resolve this issue?

                  • 6. Re: McAfee keeps deleting Yahelite
                    badkid03

                    I have had this problem for a while now with McAfee decting Yahelite....perhaps I should get a different antivirus as it has been almost a year since I had Yahelite AND never had a problem with this up until this January.  Someone either fix this or find out why it is doing this!  Never had a problem with yahelite and this prevents me from even updating the existing file I have BUT though it is installed...can't use it!  FIX IT ASAP!!!

                    1 of 1 people found this helpful
                    • 7. Re: McAfee keeps deleting Yahelite
                      dant2590

                      I've just given up on McAfee support. I've called them, I've emailed, and they don't bother to fix this problem.

                      They told me they'd fixed it when I talked to them on the phone and they gave me a "patch" to load so that it would allow Yanhelite to remain on the machine.

                       

                      I TURNED OFF McAfee to install the program. The program loaded and I was using it. I'd told McAfee to turn off for 30 minutes. As soon as the 30 minutes was up and it reloaded, Yahelite disappeared. I called them again about the problem, and did this about 3 or 4 other times and FINALLY GAVE UP. I continue to use McAfee only because it is free through Cox cable here, but I'll probably quit using McAfee and just go back to Norton. It works just fine with Norton.

                       

                      Obviously no one ever monitors these message boards, or they just don't care at McAfee! I've complained to Cox, who I guess is paying a blanket amount for the usage of the program, suggesting that they look into Norton for us rather than McAfee since they don't seem to ever get problems fixed.

                       

                      Have you noticed that IF you go to the quarentined area and try to allow McAfee to reinstall the program, that it won't run once you do that, even if turning McAfee off?? I've had that problem too.

                       

                      Yanelite has been a problem with McAfee since I installed it on my computer about a year ago. Up until then, when I was running Norton, I used Yahelite for probably 6 or 7 years....IT IS NOT A VIRUS! IT'S A GOOD PROGRAM...... McAfee just can't fix it so that it recognizes that it's a good and working program. Just give up....I tried for a few months back and forth with them here and they NEVER got it fixed!

                      • 8. Re: McAfee keeps deleting Yahelite
                        dant2590

                        I think I called rather than type back and forth about this. But the calls haven't done any good either.

                         

                        I quit checking back here since no one ever seemed to fix the problem. Even loading the "patch" that I was sent to fix this didn't work.

                         

                        It does show up in the restore files. As I said in a message I just finished typing, it will restore it, but the file won't work from the restore on McAfee. The only way to get it back on the machine is to reinstall it from the original installation file and TURN OFF McAfee for the amount of time you want to use Yahelite. I'll usually just turn it off for a couple of hours and when it goes back into protecting my machine, it just puts Yahelite back and renders the program unuslable. I see others have the problem, but as I said, I (unfortunately) just gave up with McAfee support.