8 Replies Latest reply on Feb 9, 2010 4:54 AM by deepblue2

    Protection turned off each time I update.

      McAfee notifies me that my system is not protected each time I update and several other times during the day.  The monitor screen shows that internet and network protection and parental controls are off.  The fix button corrects the problem but it recurs with some regularity.  I have run Virtual Technician which showed no problem.

        • 1. Re: Protection turned off each time I update.

          jmjaeger wrote:

           

          McAfee notifies me that my system is not protected each time I update and several other times during the day.  The monitor screen shows that internet and network protection and parental controls are off.  The fix button corrects the problem but it recurs with some regularity.  I have run Virtual Technician which showed no problem.

          Similar problem here, but not consistently.

          Never had this issue before the consumer DAT update server/CDN issues began in early January.

          Since then, from time to time (today included, just a few minutes ago), Windows seems to hang during the install for a several long seconds (no cursor, loss of animation in the system tray icon of another (non-security) app running in the background).

          I had no choice but to wait it out to see what would happen.

          When the "installation complete" popup eventually appeared, it was followed nearly immediately thereafter by a "not protected" alert.

           

          For me, it's always the "computer and files" and "internet & IM" components that are "off" (OTOH, I do not have parental controls activated, since I don't need them).

          "Fix it" *thus far* has been fixing it (and did so today), but I observe that, for some other folks, this isn't always the case.

          This is not happening with EVERY update, but has happened at least 4 or 5 times since the DAT update server problems were fixed ~2 weeks ago.

          As of now, it only seems to happen immediately after installing a DAT update.

          I do have 5877 (1/30/2010) installed.

           

          All scans have been clean since the isolated Artemis! trojan detection on 1/23, I've had no recent IP intrusion events, no detections by MSC or any of my standalone AV/AM apps.

           

          Will run MVT and report back if it turns up anything.

           

          Sure is frustrating.

          I really had no significant problems with MSC before the update issues early in Jan.

          Now it seems that something new (small or large) pops up on a frequent and regular basis.

           

          Bummed,

           

          MM

          • 2. Re: Protection turned off each time I update.
            Dinz

            Hi jmjaegar,

            Can you provide the error message under the Fix button?

            Also specify , what is the type of operating system in the computer ?

            What type of internet connection you use ? (cable/wireless) ?

            Do you have any other security software installed in the computer ?

             

             

             

             

             

             

            Regards,

            Dinesh K

            • 3. Re: Protection turned off each time I update.

              Sounds similar to a'problem' i have been experiencing since a week ago.Mine concerns the McSvcHost.exe file though.

              Maybe related to the DAT update?

              I am useing the MIS 2010 ,dsl and did a 'reinstall a couple weeks ago.

              Posted in the 2009 MIS section though.

              • 4. Re: Protection turned off each time I update.

                I have a similar problem. three times today I've been on the internet, and get a message that my protection is not enabled. I ran the virtual technician and I got a message that mcshield.exe has stopped. The program says I'm protected, but I wonder. I'll send you the logs.

                 

                I updated automatically this afternoon, no problems with that.

                • 5. Re: Protection turned off each time I update.

                  I'm having exactly the same problem. I ran MVT and got the same results.

                  I'm attaching the logs for McAfee's analysis.

                   

                  I'm really hoping something will be done about this ASAP.

                  • 6. Re: Protection turned off each time I update.
                    Dinz

                    Hi All,

                    McAfee protection status might change intrmittently due to the following reasons :

                    1.A Conflict with a different security software or its remnant.

                    2. Improper internet speed that would cause a problem in mcafee updates.

                    3. Malware infection

                     

                     

                    So as to all , who face this issue during updates, please check the following:

                     

                    * check and delete if you find any security software in add/remove programs or its files and folders in C:/program files & common files.

                    * Run a ful scan of mcafee & check for any detections

                    * Run mvt from http://mvt.mcafee.com and check whether it finds any problems with the installed files.

                     

                    Note : please capture the error message displayed underneath the FIX buttion as it would help us in proceeding accordingly

                     

                     

                     

                     

                     

                    Regards,

                    Dinesh K

                    • 7. Re: Protection turned off each time I update.

                      I'm trying to understand what you are asking us to do. I don't think what you have asked us to do will help me very much, because:

                      1. I have not installed any new security software in the past few weeks. My system has been in the same state as it was nearly 3 months ago.

                      2. I am on a DSL broadband connection that has successfully updated my McAfee each time I have started my PC.

                      3. I scanned my PC as per my regular scheduled scanning on Sunday and there was no infection.

                      4. I have captured the log files after running mvt and already posted the files in this thread.

                       

                      Is there anything else I can/should do?

                      • 8. Re: Protection turned off each time I update.

                        And I can't run a full scan. Or any scan for that matter.

                        I get the following message:

                         

                        "An unexpected error occured during your scan.

                         

                        Please click OK to go back to your Home page, and then try running your scan again."

                         

                        I tried to run it from the Home page but I got the same error.

                         

                        I have run mvt and it tells me that McShield.exe and msksrver.exe have stopped running.

                        But it is unable to fix the problem.

                         

                        What now?