1 Reply Latest reply on Jan 28, 2010 5:17 PM by Boom

    ePolicy Orchestrator 4.5 trial version on 2008 server R2 x64 fails

      This is a continuation of my recent EPO 4.0 post.

      I have downloaded the EPO 4.5 trial version and it also fails on my 2008 server with same error of "not supported on this operating system". I'm told that there is a version with patch 1. How do I get that version for trial purposes so I can convince my agency to purchase it? Thank you.