8 Replies Latest reply on Jan 28, 2010 5:15 PM by Boom

    ePolicy Orchestrator 4.0 on 2008 server x64

      Hi,

       

      I'm new here so this answer may be posted somewhere else. I'm trying to load ePolicy Orchestrator 4.0 on Win 2008 server x64. It was installed on server 2003 x32 before but now the upgrade is necessary. I'm getting the error that the operating system is not currently supported. I'm hoping there is a patch that will make ePolicy compatible to load. Please help! Thanks.