1 2 Previous Next 14 Replies Latest reply on Jan 24, 2010 11:40 PM by BigJ

    Now it's the GUI that didn't update even after DAT did

      Weekend #3, Problem #3.

       

      Either this security suite is STILL wonky, or I've lost what's left of my mind.

       

      The problem with the consumer update servers seemed to have been fixed, as of last Wednesday (no more problems with rolback DAT files).

       

      Although I have been dealing with a  "coincidental" security-related issue with McAfee since then (ongoing case # and thread @ security board), this afternoon another, new wrinkle in the updating process has appeared.

       

      A few moments ago, I was alerted by popup that updates were available (I do not use "automatic" or "silent" updates).

      Before updating, I verified that my DAT version was 5869 (1/22/2010).

      I updated, and got the customary "installation complete" popup telling me it had been successful.

      I checked to see that the DAT file had updated, and it had done so, to 5870 (1/23/2010).

      BUT....

      At the time that I opened the main GUI to open the "about" window, I noticed that the main GUI SecurityCenter Information STILL says "update check: 1/22/2010", even though today is 1/23/2010 and the DAT file installed (as of a few minutes ago) is DAT 5870 with a date of 1/23/2010.

       

      IOW, even though I just now performed a "successful" update check and update installation today (1/23/2010), the main GUI window under Security Centeri information only shows an update check date of YESTERDAY.

       

      The 2 attached screenshots say it all.  They were just taken a few seconds apart.

      Main GUI shot shows an "update check" date of yesterday (1/22/2010), while the DAT version shot shows today's DAT file (5870), with a date of TODAY (1/23/2010).

       

      I never had any problems with McAfee or with my computer security until McAfee started to have ITS problems >2 weeks ago.

      Now it seems to be a never-ending series of new issues.  Although I may well be crazy at this point, I am not imagining these events.

       

      What's going on now???

       

      MM

        • 1. Re: Now it's the GUI that didn't update even after DAT did
          SamSwift

          Hi MM,

           

          Sorry to hear you're still seeing issues. Can you please try a restart of your machine and let me know if the problem persists?

           

          Thanks,

           

          Sam

          1 of 1 people found this helpful
          • 2. Re: Now it's the GUI that didn't update even after DAT did

            Hi, Samantha:

             

            Rebooting would be an obvious troubleshooting step, wouldn't it?

            (So obvious, I didn't even try think to try it.)

             

            Actually, I'm waiting for a scheduled inbound call from T3 to F/U on ongoing security issue (Ref # 44196056).

             

            The troubling thing about all of this (the malicious IP attacks, the Artemis! Trojan detection, the weird behavior of McAfee suite) is that I had ZERO problem with the system, with malware infections, or with McAfee products until McAfee started to have its problems with the consumer update servers >2 weeks ago.

             

            Being too old to believe in coincidences, I know this all has to be somehow related.

            I am a very (overly?) cautious computer user, and I maintain the best computer hygiene I know how to do.

            Though I understand nothing about programming and engineering, I am a pretty compulsive and attentive observer of things that happen on my computer.

             

             

            Well, I guess I'll try a reboot while I wait for Sajeesh's call.

             

            Wish me luck!

            (These days my pulse and BP tend to spike with even mundane tasks, since the surprises just keep coming.)

             

            MM

            • 3. Re: Now it's the GUI that didn't update even after DAT did

              MoxieMomma wrote:

               

              Weekend #3, Problem #3.

               

              Either this security suite is STILL wonky, or I've lost what's left of my mind.

               

              The problem with the consumer update servers seemed to have been fixed, as of last Wednesday (no more problems with rolback DAT files).

               

              Although I have been dealing with a  "coincidental" security-related issue with McAfee since then (ongoing case # and thread @ security board), this afternoon another, new wrinkle in the updating process has appeared.

               

              A few moments ago, I was alerted by popup that updates were available (I do not use "automatic" or "silent" updates).

              Before updating, I verified that my DAT version was 5869 (1/22/2010).

              I updated, and got the customary "installation complete" popup telling me it had been successful.

              I checked to see that the DAT file had updated, and it had done so, to 5870 (1/23/2010).

              BUT....

              At the time that I opened the main GUI to open the "about" window, I noticed that the main GUI SecurityCenter Information STILL says "update check: 1/22/2010", even though today is 1/23/2010 and the DAT file installed (as of a few minutes ago) is DAT 5870 with a date of 1/23/2010.

               

              IOW, even though I just now performed a "successful" update check and update installation today (1/23/2010), the main GUI window under Security Centeri information only shows an update check date of YESTERDAY.

               

              The 2 attached screenshots say it all.  They were just taken a few seconds apart.

              Main GUI shot shows an "update check" date of yesterday (1/22/2010), while the DAT version shot shows today's DAT file (5870), with a date of TODAY (1/23/2010).

               

              I never had any problems with McAfee or with my computer security until McAfee started to have ITS problems >2 weeks ago.

              Now it seems to be a never-ending series of new issues.  Although I may well be crazy at this point, I am not imagining these events.

               

              What's going on now???

               

              MM

              MoxieMomma this has been discussed before. If you manually update it will always show the correct update date on the home page but if you just use automatic updates it will sometimes not be correct for a couple of days. I do not worry about that problem now. Hope they do correct it in the new 2010 version.Url below is the thread it was discussed in.

              http://community.mcafee.com/thread/18378

              Jerry

               

               

              Message was edited by: BigJ on 1/23/10 7:41:08 PM CST

               

               

              Message was edited by: BigJ on 1/23/10 7:44:06 PM CST

               

               

              Message was edited by: BigJ on 1/23/10 7:45:16 PM CST
              1 of 1 people found this helpful
              • 4. Re: Now it's the GUI that didn't update even after DAT did

                SamPrice wrote:

                 

                Hi MM,

                 

                Sorry to hear you're still seeing issues. Can you please try a restart of your machine and let me know if the problem persists?

                 

                Thanks,

                 

                Sam

                Hi, Sam:

                 

                Well, nothing is EVER easy.

                 

                I rebooted as you requested ~2 hrs ago --  it didn't fix the problem

                So, I thought I would run MVT (which has been "no problems found" repeatedly over past week or so).

                When I clicked the desktop shortcut, it never opened (clocked and clocked) AND it tot allyFROZE Winodws -- no cursor, no task manager, no nothing.

                (But fortunately no BSOD.)

                Waited and waited.

                Ended up having to do a hard boot from the power button on the CPU.

                 

                Then, Shajeesh called to work on the other stuff.

                He rebooted again (trying to reproduce some of the other issues about which he was actually calling), and the dashboard update date was still stuck on 1/22/2010. Bummer.

                However, he ran the updater and even though there were no available updates, that solved the problem -- the date had been corrected to today.

                 

                We spent another hour working on the security/infection thing (found nothing),

                 

                I dunno know WHAT the deal was with MVT, but I was surely not going to try to run it again from the existing install.

                So, we uninstalled MVT, rebooted again, and reinstalled it.

                Just ran it (Session ID 23656285) and it was fine.

                 

                For now.

                 

                I am definitely losing what's left of my mind.

                After >1 year of a totally stable, infection-free system, the past 15-16 days have been an ongoing nightmare, all of which started when the consumer update server problems began. Nearly all of my problems derive directly or indirectly from something related to the McAfee updater process. So, I expect something else will develop at some point.

                 

                Well, at least my dashboard is updated -- seems I need to both reboot and/or run a manual update check again to resolve that one.

                 

                Thanks very much for your help!!

                 

                MM

                • 5. Re: Now it's the GUI that didn't update even after DAT did

                  Hi, Jerry:

                   

                  Sorry I missed your post (I was busy doing other things with T3).

                   

                  YUP, you were correct.

                   

                  It wasn't rebooting that solved it, it was running a manual update check.

                   

                  Live and learn.

                   

                  Who knew?

                   

                  This was something I hadn't noticed before.  Given our heightened state of paranoid vigilance from the past 2 weeks, every little thing is making me crazy now!!!

                   

                  Thanks!!!

                   

                  MM

                  • 6. Re: Now it's the GUI that didn't update even after DAT did
                    Peacekeeper

                    MM you can always install the new 2010 version It is available on the au servers. Works fine and dat date appears to work ok for me.

                    • 7. Re: Now it's the GUI that didn't update even after DAT did

                      Peacekeeper wrote:

                       

                      MM you can always install the new 2010 version It is available on the au servers. Works fine and dat date appears to work ok for me.


                      Well just tried here in Ohio and still says up to date so 2010 version is not here yet on our servers.

                      Jerry

                      • 8. Re: Now it's the GUI that didn't update even after DAT did

                        Peacekeeper wrote:

                         

                        MM you can always install the new 2010 version It is available on the au servers. Works fine and dat date appears to work ok for me.


                        Peacekeeper dat 5871 just came in here in Ohio but no 2010 version still 2009.

                        Jerry

                         

                         

                        Message was edited by: BigJ on 1/24/10 10:20:12 AM CST
                        • 9. Re: Now it's the GUI that didn't update even after DAT did
                          Peacekeeper

                          You have to go to the au server ie choose australia http://www.mcafee.com/au/ and home and home office and choose your account and install. This after you uninstall the old version with the removal tool (useful link option top of page here).

                           

                          It is on limited release and I think will not update unless you reinstall.

                           

                          I will ask the techs tomorrow when it will be fully released.

                          1 2 Previous Next