3 Replies Latest reply on Jan 24, 2010 7:39 PM by darkshyre

    agent working but not installing viruscan

      Hello,

      I 've a problem on some stations that not install viruscan on different site.

      When I run cmdagent /s I see it downloading and executing the setup.exe of viruscan.

      But the viruscan tree is not created.

      When I run manually the setup of viruscan it works .

      It download DAT updates from my epo server but hotfix installations don't work.

       

      Any idea?

        • 1. Re: agent working but not installing viruscan

          Well first make sure that you have properly checked in all extensions in the epo.

           

          The virusscan tree is not created due to the ff possibilities:

          1) THe agent has yet to update the server on the current products installed on the computer

               - to resolve this, just open the Agent Monitor and click "Collect and Send Props" and on the server side click the refresh button

          2) The virusScan has failed to deploy.

               - You can check if a product has been successfully installed via agent by checking the epo logs. You'll also see WHY it failed to deploy in the logs

          • 2. Re: agent working but not installing viruscan

            I click Collect and Send Props, I see the execution of the dowloading and the installang task.

            But after, it is not installed

            • 3. Re: agent working but not installing viruscan

              Well....did you do the suggested number 2 item with my previous post?

               

              Check the epo logs and see what you are missing or what you did wrong. Look for this epoapsvr.log, and at the bottom you'll see the last event (i suggest you open the logs after you have performed another "deploy Virus Scan" so the logs will be updated once you opened it)

               

              You can post your log here so everybody here can help you. Also, i bet the "missing" part here is the Administrator account to the PC that you are deploying to.

               

              Before deployment ensure the ff:

              1) Administrator account in the PC (if the PC is in a domain use the domain admin account)

                   - i suggest not to use the default built in Administrator account, create another one just for you. and for future troubleshooting requirements

              2) Ensure that your ePO server can PING the computer using its HOSTNAME and not just the IP Address, if not then edit your host file