2 Replies Latest reply on Jan 22, 2010 9:11 AM by Skillz'nMagic

    Upgrading from 4.0 Patch 3 to 4.5 Patch 1...will everything still work?

      I need to upgrade my ePO server to support Solid Core.  I'm currently on 4.0 Patch 3 (Build: 1151) and need at least 4.0 Patch 5 for it to work with Solid Core.  I've read the notes and found that I cannot upgrade directly to 4.5 P1, and that there are issues upgrading from 4.0 P3 to 4.5 RTM.  So, my upgrade path will be as follows:

       

      4.0 Patch 3 > 4.0 Patch 6 > 4.5 Patch 1

       

      I read the notes and the only problem I see listed is with passwords having non-standard characters, which I'll take care of ahead of time.  I'm rather paranoid about policies breaking or being reset or changed during the upgrade.  We have very important production systems running HIPS in a detect only mode now.  If HIPS is enabled bad things happen, so I want to make sure that doesn't happen during the upgrade!!  I have the following products managed through ePO today:

       

      HIPS 7.0.1.133 (Some are running 6.1.0 but that's not checked into ePO so it doesn't even show up.)

      VSE 8.0.0.182

      VSE 8.5.0.188

      Agent 4.0.0.1345

       

      Will everything still play well together?  I don't want to upgrade any of my other products at this point.  I will roll out new agents eventually but with almost 1,000 clients I don't want to do it right away.

       

       

      Message was edited by: Skillz'nMagic on 1/21/10 10:25:45 AM GMT-06:00