1 2 3 Previous Next 27 Replies Latest reply on Jul 21, 2010 9:28 AM by JeffGerard

    File Access Error

      Hi,

       

      I have installed EEPC v6 on Windows 7 it worked very well for the first couple of days and its still working, I have assigned a user to the system and also the domain admins group in the group users.

       

      I was able to login using the individual accounts as well as the domain admin account all this while, now all of a sudden i cannot login with one of the domain admin accounts however i am able to login with other domain admin accounts except this one, I keep on getting the message 'Error EE050014 File Access Error'.

       

      I checked out on the error messages page but there is not much information available.

       

      Anyone else has got this error and can provide more information as to why it happened all of a sudden?

       

      Regards

      Pawar

        • 1. Re: File Access Error

          Searching McAfee KB gives some clue:

          INTERNAL - ERROR: Error accessing file EE050014 (issue: Endpoint Encryption 6.0 user becomes corrupt after Standby/Hibernation mode) ( KB67902 )

           

          Can you try to perform Emergency Boot procedure as described in EETech document?

          • 2. Re: File Access Error

            Hi Peter,

             

            I get it now I was surprised that the hibernate feature works in Windows 7 but not with Windows XP, and so to make sure it works fine i kept the system in hibernation through out the day and was able to login to it without any issues for the entire last week until today anyways i can see the downfall of it now and hope the epo 4.5 Patch 1 fixes the issue.

             

            I will try out the emergency procedure and see, also the KB link does not work.

             

            Regards

            Pawar

            • 3. Re: File Access Error

              I don't think ePO 4.5 Patch 1 fixes any EE problems except this one:

              Issue: Endpoint Encryption user system names were not resolved unless the Active Directory DNS was configured as the preferred DNS on the ePolicy Orchestrator server. (Reference: 512100)

              Resolution: Endpoint Encryption user system names are now resolved correctly.

              Link to KB is invalid but search for your error brings that KB reference.

               

              Let see if Emergency Boot fixes your issue.

              • 4. Re: File Access Error

                Peter,

                 

                I tried to do an Emergency boot but i was not able to do as i kept on getting a blue screen error, however i have successfully used the EEtech disc on windows xp just wondering would the EETech disc work on windows 7.

                 

                I also tried to do a user recovery but still getting the same 'File Access Error', however i am able to login with other domain admin accounts and the normal user accounts.

                 

                Any suggestions?

                • 5. Re: File Access Error

                  Did you use EETech standalone (not BartPE) to perform Emergency Boot with Windows 7?

                  • 6. Re: File Access Error

                    Hi,

                    I might add that i have had the same problems. Error when booting after (what i suspect) the computer have entered hibernation or suspension during encryption.

                    The kb:KB67902 is no longer available when i search for it and recive a Article Not Found.

                     

                    We have sucessfully used the bootdisk and done a emergancy boot.

                    However we are anxious to roll out the encryption for our company it there is a chance this will happen generally.

                    • 7. Re: File Access Error

                      Don't be anxious. Just wait and test. EEv6 will have its next release or patch to address many issues.

                      • 8. Re: File Access Error

                        Hibernation is not supported for XP? I know I should RTM, but I'm under a gun for a project.

                        • 9. Re: File Access Error

                          Peter,

                           

                          I tried booting with the EEtech Standalone and i was able to do emergency boot but i am still not able to login i still get the 'File Access Error'.

                           

                          I even tried to do user recvoery but i still get the same error. As mentioned in my earlier post this is a domain admin user and only this user from the group is not able to log in.

                           

                          Is there any thing else i can do?

                           

                          Regards

                          Pawar

                          1 2 3 Previous Next