4 Replies Latest reply on Jan 16, 2010 4:42 PM by Not2Confused

    Constant problems with Mcafee - now unable to download (Error code 12152)

      For a few days Mcafee has been unable to fix certain issues on 
      my computer.This has happened before so I uninstalled and reinstalled. However
      after reinstalling it said virusscan hadnt installed correctly. So I uninstalled

      and reinstalled again from the program saved on my PC, now it wont even install,

      I keep getting error message 12152

      Ive tried the online chat option and that wont work.

      Please can I have some advice on this, Ive had nothing but prolems with Mcafee
      lately and am considering switching when my contract is up for renewal in May
        • 1. Re: Constant problems with Mcafee - now unable to download (Error code 12152)

          I have posted some thoughts on this in a reply to this thread...http://community.mcafee.com/message/109014#109014.


          Also, if you are trying to reinstall after having jsut uninstalled Mcafee, you ned to make sure that there are no McAfee folders or files leftover on your system anywhere or this could be a reason for the error.

          • 2. Re: Constant problems with Mcafee - now unable to download (Error code 12152)

            I have not solved this error 12152 yet. I am without Virus Protection. I unisntalled all temporary Norton Products before my attempt of installing McAfee Protection unsuccessful. Att Tech was unable to solve this download problem to download McAfee Protection. I just spoke with McAfee Representative and to install McAfee Protection do the installing near 3:30pm Pacific Time. I was unable to download this near 11:30am Pacific Time. McAfee Techs are solving this. <> You nor your computer is the problem  <>  I am using hp Pavilion dv4-2160us Entertainment Notebook. This is brand new, I bought on the 12th of January 2010.





            Message was edited by: 2toneyt on 1/16/10 3:36:01 PM CST
            • 3. Re: Constant problems with Mcafee - now unable to download (Error code 12152)

              Downloaded successully @ 2:04pm PacificTime. I am using Windows 7. McAfee Techs sovled this for me. I waited till 2:00pm after speaking to the McAfee Representative. I have successfully downloaded McAfee after the Installing error 12152 error @ 11:30am today occurred.

              Try now to DOWNLOAD McAFEE <> ERROR 12152 SOLVED BY McAFEE TECHS TODAY.

              2toneyt    J. Toney



              Message was edited by: 2toneyt on 1/16/10 5:11:51 PM CST
              • 4. Re: Constant problems with Mcafee - now unable to download (Error code 12152)



                You are not alone LOL. I had a problem reinstalling Mcafee on one computer for the past month. Been using AVG on that one computer. So, today I decided to try McAfee one more time. Well, I got the same error code that you got. AVG had been completely uninstalled and computer was rebooted.


                Now, I'm not a computer professional at all. As my name suggests, I'm not2confused LOL. Just your average home user for almost 20 yrs and a person who like to know how things work. I only fool with what I know about and what I'm comfy with. And what I don't know about I search it out. So, what I'm about to share with you is what worked for me. If you're not comfy with tinkering around with your computer, I would advise you not to.


                First, I ran the McAfee Removal Tool just to be sure it was clean from the last time I tried to reinstall. Said cleanup was successful. I rebooted and did a restore point, and rebooted again. Tried to reinstall. Error code. Ran removal tool again and rebooted. Reinstalled again, same error code. So, I went into Windows Explorer to see if anything was there and it was. I  found 3 McAfee folders labled McAfee (1), (2), (3). Hmm. I ran the removal tool again and rebooted again. The folders were still there, so I removed the "read only" rights to every one of them and deleted them, but I was only able to delete 2 of the folders (1 & 3). #2 was McAfee.com and I couldn't delete it, so I I left it alone. Not sure what that was about. Anyway, after deleting the folders, I ran C Cleaner and cleaned out the registry references to McAfee, being sure to make a back-up just in case. I rebooted and ran the Removal Tool AGAIN! Strangely, I noticed that it ran pretty quick compared to the other times (??) Cleanup was successful and I rebooted.


                Went back to ATT & logged in, dl'd the Mcafee download manager, and kept it moving from there. Installed perfectly. Again, I'm not a computer pro, but I can only assume that those folder left behind was jacking with my installation. Not sure why the removal tool didn't reme them. Gotta look into that.


                Again, if you're not comfy mucking around, please don't.


                Oh, BTW, don't waste your time with ATT. But, if you choose to contact them simply for boo-boo & giggles, always IMMEDIATELY ask for Tier 2 tech support and don't let them BS you with a run-around. It's a script. Tier 1 knows about as much as the average user, probably less. Ask me how I know! You're actually better off googling for info, coming here for help and doing lots of reading, and using bleeping computer. That's how I find quite a bit of info.


                Oh, one more BTW. Since you're running w/ no AV right now, limit your internet activity. Put a link to ATT in your browser toolbar so you can just sign in and keep it moving. A link to here would be good also.


                Good luck. I hope you get it all straightened out.


                Now I'm off to update McAfee Site Advisor ;o)


                ETA: OK, I guess I was typing while you were downloading. Glad it worked out for you.



                Message was edited by: Not2Confused on 1/16/10 4:42:48 PM CST