4 Replies Latest reply on May 9, 2010 5:21 PM by Doug99

    ERROR 12152

      I have been on the phone for the last two hours and I am sick and tired to be on hold for that long...I spent good hard earned money on this anti virus program and I dont understand how or why there is no help for this darn issue...so if anyone of you know how to resolve the ERROR 12152 please pretty please help. Thanks

        • 1. Re: ERROR 12152

          I have had this same error code issue trying to install Mcafee on a recently reformatted and re-setup laptop. I have been researching this issue and have found multiple reasons why this could be happening. Some of the reasons given were: limited internet connectivity on the part of the user (being you or me, etc.), issues with the firewall blocking the process, or problems with on Mcafee's end regarding servers and whatnot. I have seen at least one other post regarding this currently so that is at least three instances of this error. I have no limited internet connectivity on the laptop, I have tested the firewall problem and it is not the issue, so I am leaning towards problems on McAfee's end at this point.

          • 2. Re: ERROR 12152

            I have just got a new computer today and trying in vain to download McAfee and getting the same error message. I would like to just go and find another one but my subscription covers 3 other family computers!!I have tried unsuccessfully 8 times to download this file and run it. I am not amused.

            • 3. Re: ERROR 12152

              Well i tried again and no go then just before logging offline I gave it one more go and this time it successfully dowloaded. Keep trying

              • 4. Re: ERROR 12152

                Just conducted a new install of Windows 7 to my laptop and now unable to run my McAfee downloads.  The Error 12152 has been identified and the online chat has raised it to Tier 2 for resolution.  If this is a common problem, then why doesn't the website say so?  I now have to wait until tomorrow before they can take 'remote control' and even then from the experience of others, a solution may not be straight forward.  Does anyone know what is causing the problem?