3 Replies Latest reply on Jan 16, 2010 11:34 AM by no1originala

    Java Script???

      May I have some help help here? I just downloaded the 2010 McAfee. I had the 2009 in and unistalled it before laoding the new one. Prior to the new one I was able to watch videos on YOUTUBE. Now everytime I try to watch one I get an error message from YouTube telling me that the JAVA SCRIPT is turned off. I cecked my internet options and it shows my Java Script is enabled. What has happened and can I fix this. I missing something here I guess. Is a McAfee settting doing this or something else? Anyone that can help I thank you now for the help.

                                                               Thank's

                                                                    Scott

       

       

      Message was edited by: Dinz for security purpose on 1/15/10 7:35:43 AM GMT-06:00
        • 1. Re: Java Script???
          Dinz

          Scott,

          This isnt a mcafee setting that is causing the problem rather a problem due to updates in flash players.

          Please let me know the versiobn of your Internet Explorer?

          Do you have the latest version of adobe flahplayer installed ?

           

           

           

           

           

           

          Regards,

          Dinesh K

          • 2. Re: Java Script???

            Dinesh,

                    Thank you for the reply. Here is what I have.

             

              1.( Internet Explorer 8

             

              2.) Adobe Flashplayer Active 10X

             

                I failed to mention when I sign onto AOL this happens when trying to watch the YOUTUBE video.

                When I go just open up my internet explorer and go to YOUTUBE videos will play. I guess that is what I'll do is go thriugh the explorer. Just couldn't get to the bottom of why it would happen when I signed onto AOL Thank You for your assistance.

                                              Scott H.

            • 3. Re: Java Script???

              I had a Java Script problem after downloading McAfee. I had done a system restore, as usual I had to go to McAfee and reinstall my virus program.

              McAfee uninstalled my old version and while this was taking place I was kicked out of the site.  I tried to go back in and was unable to sign in to any of my sites.

              I got an error message that my Java Script was not enabled. When I checked  my Java Script it showed as ok. After trying many things to no avail, I uninstalled my IE8 and reinstalled it and I was able to sign in to McAfee and all my other sites. I also was unable to get my scanner to work after being kicked out of McAfee, still haven't figured out how to fix that problem.

              Your problem sounded somewhat like mine.

               

               

              Message was edited by: no1originala on 1/16/10 11:34:18 AM CST