9 Replies Latest reply on Jan 14, 2010 12:14 AM by mpatino

    Cannot upgrade EPO 4.0 to EPO 4.5 patch 1

      Im getting an error when trying to upgrade EPO version, I followed up docs instructions but yet cannot install the upgrade. please review attached image.

       

      Any recommendations?