5 Replies Latest reply on Jan 14, 2010 12:36 PM by Maxter

    VSE 8.5i BSOD with USB

      Hi,

       

         I have several severs with this issue:

       

         Freshly installed MS W2K3 R2, I install VSE 8.5i with included patch 8 (latest version available on download section).  When I insert a USB key (I tried many model from SanDisk, Kingston, etc) I get a BSOD 0X8E for MFEHIDK.SYS.  I read everywhere that it could be cause by other apps but like I said, the only thing installed is W2K3 R2 with complete updates + VSE 8.5i patch 8.

       

         If I try using Acronis True Image for backuping the system, the PC simply reboot with no error information.

       

         I looked for MFEHIDK.SYS and version is 13.3.0.179.

       

         For your info, I tried with 8.7i patch 1 and got the same exact issue.  I've seen somewhere about HIPS update but nowhere I find a place to download it (and the self service don't let me use my e-mail address).  Actually I have over 100 PCs and servers with that issue and it is major issue as we want to deploy a new backup solution with USB device and Acronis that would solve many troubles we have with the actual DVD backups.

       

      Thank you for your help!

       

      Jean-Francois "Maxter" Trepanier

      Sys Admin / Net Admin / Web Dev / Linux Core Dev

       

       

      Ce message a été modifié par: Maxter on 10-01-06 15:36:50 CST

       

       

      Ce message a été modifié par: Maxter on 10-01-06 15:42:31 CST
        • 1. Re: VSE 8.5i BSOD with USB

          Oh! I forgot to had that I tried USB key before installing VSE 8.5i and it worked fine before.  Tried uninstalling VSE and after reboot it was working fine too.  So it is really VSE related.  Memory has passed all tests, disks too (before you ask).  No other software installed except all Windows Updates related.  I just had to install other softwares for business purpose on my last test server but the issue will still be the same so I can try anything you want.

           

          OS info: Windows Server 2003 R2 Std x86 (32 bits)

          Server : Intel FS5295 Server

           

           

          Ce message a été modifié par: Maxter on 10-01-06 15:37:09 CST
          • 2. Re: VSE 8.5i BSOD with USB

            Hi

             

            I would suggest logging a case with McAfee Technical Support to get to the bottom of this.

             

            Regards

            • 3. Re: VSE 8.5i BSOD with USB
              wwarren

              I've seen this a few times. Every time the issue lies with a 3rd party driver, i.e. there are updates for the third party that resolve it.

              Providing a memory dump of the crash will allow us to point out for you which driver.

              • 4. Re: VSE 8.5i BSOD with USB
                To find the appropriate telephone number for McAfee Technical Support, go to: http://www.mcafee.com/us/about/contact/index.html.
                Non-US customers select your country from the list of Worldwide Offices.

                 

                HTH

                • 5. Re: VSE 8.5i BSOD with USB

                  Okay! So here is what I did to fix my problem!

                   

                  1st of all, the problem was the Host intrusion Prevention.  Even with the VSE 8.7i we had that kind of issue.  Had to use patch 2 of VSE 8.7i to fix it.  For VSE 8.5i, I simply installed the HIPS 7.0 patch 6 and that fixed completely the issue.  My question is: could it be possible for McAfee to build a patch to 8.5i to fix that with the latest HIPS driver?  I don't understand why we have to install a 3rd party software so an antivirus works correctly. 

                   

                  So in short word, I spent 3 days on that issue for a third party driver included in your antivirus that is supposed to be complete and functional.  Now I want to know if I have to send that software to my 1200 customers or will you get a fix for that soon. (Because I don't have much time to care if they are using 8.5i or 8.7i, I'd simply send the software or the patch packed in a Wise package and I'll verify the version with the Wise package to see if we need to install or not). 

                   

                  Thank you for your help!

                   

                  Jean-François "Maxter" Trépanier