1 2 3 4 Previous Next 63 Replies Latest reply on Aug 20, 2010 12:33 AM by rcamm Go to original post
      • 10. Re: PPTP Server Not Working? (SG580)

        I think you are at the point of contact support and sending in TSR.

         

        http://community.mcafee.com/docs/DOC-1061

         

        From there we can usualy spot the issue.

        1 of 1 people found this helpful
        • 11. Re: PPTP Server Not Working? (SG580)

          O.K., I'll collect a TSR in the next few days and go from there.

           

          Thanks!

          • 12. Re: PPTP Server Not Working? (SG580)
            PhilM

            That's interesting regarding the fact that you get the same issue when trying to connect directly through the SG580 on port 1723.

             

            I've had a quick look around and found the following:-

             

            http://www.chicagotech.net/casestudy/vpnerror619.htm

             

            This seems to indicate that the problem wasn't because of the client or because of the PPTP server at the other end but because of something the NATing router at the client-side was doing to mangle the connection. I would suggest (if you've not done so already) trying to either establish a connection from a different location, or (if the router at the client end has the means to do so) swtiching off NAT so that the client PC is connected to the 'net using a public IP address to see if this makes any difference. If it does and the connection works then you should be able to rule out the SG580 as being the cause.

            1 of 1 people found this helpful
            • 13. Re: PPTP Server Not Working? (SG580)

              That's a good thought, Phil, but I connect to several other PPTP servers (not all of them SG580s, granted) from here and they work just fine.  Also this particular SG580 was working like a champ too until I updated the firmware to 4.0.5.  As a test I just now tried to PPTP to another site that is running an SG580 (still on 3.x firmware) and it worked just fine.

               

              If it was the Linksys NAT box on my client end wouldn't it cause issues for all of my PPTP connections and not just this one?

               

              -B-

              • 14. Re: PPTP Server Not Working? (SG580)

                Well...that sounded like a good idea but I can't figure out how to contact support.  When I try to log into the support portal it doesn't like my username or password anymore (not sure I've used it since the "Secure Computing" days.  To create a new one it wants something called a "Grant Number".

                 

                I've got the TSR from the device but apparently nowhere to send it.

                 

                A little frustrated.

                 

                -B-

                • 15. Re: PPTP Server Not Working? (SG580)

                  bschorr read here fro how to register for the new portal http://community.mcafee.com/message/101005#101005

                  • 16. Re: PPTP Server Not Working? (SG580)

                    Thanks, unfortunately it apparently won't give me a Grant Number for my "legacy" SG580.

                     

                    -B-

                    • 17. Re: PPTP Server Not Working? (SG580)

                      Funny I just came to the forum for this EXACT issue on a SG310 running 4.0.5 and not being able to connect with PPTP to it.  3.2.2 worked fine, but 4.0.5 does not.

                       

                      Interesting thing is that I'm seeing this on a SG560 at a client as well.  They upgraded to 4.0.5 from 3.2.2 and PPTP broke.

                       

                      I can connect fine with PPTP to every other SG and PFSense box we maintain, just not the ones with 4.0.5 on them.

                       

                      **edit**

                       

                      I tried using my sprint datacard and I can VPN just fine into both boxes, but I can't connect with PPTP when I'm nat'ed behind a firewall.  I've tried 2-3 different firewalls on the client side and none of them make any difference.  As soon as I have a public IP address I can PPTP VPN just fine.

                       

                       

                      Message was edited by: rugby on 1/12/10 12:28:12 PM CST
                      1 of 1 people found this helpful
                      • 18. Re: PPTP Server Not Working? (SG580)

                        In fact I've had to stop deploying 4.0.5 until this issue gets sorted.  We've already lost critical remote access to one major site - I can't afford to lose it to all of them.  I'm not sure what it's costing us to have to actually get in the car and drive to the site everytime we need to tweak something but it's gone beyond annoying at this point.  I'm tempted to flatted that router and try to put 3.x back on it just so we can get it working again.

                        • 19. Re: PPTP Server Not Working? (SG580)

                          Bschorr, check out my edit above for more info.

                          1 2 3 4 Previous Next