1 2 Previous Next 12 Replies Latest reply on Aug 25, 2010 12:55 PM by nivek1969

    Failed installation red x's on all products

      Had McAfee running a few days ago.  Decided to update to Total Protection. Long time user never had a single problem.  Run it on all my PC's.

       

      Started getting Failed installation and red x's on all products.

       

      Ran MVT it did it's thing.  Now I've no working McAfee products.

       

      Tried MCPR.exe, deleted all folders related to McAfee then tried the preinstaller.

       

      Been working this for about three days.  I've uninstalled IE8, spybot,malwarebytes,superspyware. Ran WinASO reg optimizer/cleaner

       

      Installed ran all the spyware stuff then uninstalled it all (about three times)  Have never found more than the occasional adware.

       

      Just finished trying the install in safe mode.  It just can't seem to load security center so everything after that fails.

       

      My machine is running better than ever except for the lack of virus protection software.  Should have mentioned running XP SP3, IE7, Firefox 3.5.6.

       

      Any ideas?

       

       

      Message was edited by: btgybe    I've gotten a bit further have MVT working and security center installed (sort of) Session ID 22890343.    Also attached HTML file of results.  Looks like some services are not running will check it out. on 12/26/09 2:36:59 PM CST

       

       

      Message was edited by: btgybe Finally went to McAfee Tech support expecting the worst but was very surprised.  After the Level 1 Tech repeated everything I had done with the same results I was  sent to the level II tech who remotely worked on my PC.  I'm thinking this is a known issue as he fixed it quite easily. The problem had to do with my registry, he went to Microsoft Support and set my security setting back to default using this http://support.microsoft.com/kb/313222.  It took less than an hour!  I'm very impressed with the Tech support Chat service! on 12/27/09 10:24:51 AM CST
        • 1. Re: Failed installation red x's on all products
          Dinz

           

           

          Sorry for the  inconvenience caused to install the programs,
          If all the above mentioned have been checked,Could you please check the following

          Click start – control panel – administrative tools -  Open event viewer and check there exists any bad block.
          Also mention how old is the computer ?

          Were all mcafee products removed successfully after mcpr ?

           

          Regards,
          Dinesh K

          1 of 1 people found this helpful
          • 2. Re: Failed installation red x's on all products

            Thanks to McAfee Chat tech support for fixing my problem!

            • 3. Re: Failed installation red x's on all products
              cmoralez

              I purchased the 3-user version of Total Protection 2010. Every time I attempted to install on the 2d system, I went through the same experience. Apparently, in the 3-user pkag they are now selling, the CD only works for installing the first system. You have to go online to install the 2d and 3d user systems. "Amos" in tech support took over my computer and worked on it for quite some time! Only problem is that now I cannot seem to reach him, nor can I find wherehe installed it on my system!!

              • 4. Re: Failed installation red x's on all products
                Dinz

                Hi cmoralez,

                If your programs are registered you could login to your account and download the programs to the other computers.

                To find out which email address you registered your product with by clicking on the following URL:

                http://us.mcafee.com/apps/agent/tools/ts/ts_getemail_new.asp 

                Once you get the email address, login to http://us.mcafee.com and click on forgot password option and retrieve the password and you could download the programs to the computers.

                Kindly report back if you have any issues on the same.

                 

                Regards,
                Dinesh K

                • 5. Re: Failed installation red x's on all products

                  Hi cmoralez,

                   

                  I am sorry to hear that you are facing problems installing McAfee software on your 2nd & 3rd PC. However not to worry let me see what best i can do to help you out. Could you please reply to this post with Operating system details & service pack installed for that operating system so that it would be very helpful for us to go ahead.

                  Regards,

                   

                  Rakesh P

                  McAfee Technical Support

                   

                   

                  Message was edited by: Dinz on 12/28/09 11:01:08 AM GMT-06:00

                   

                   

                  Message was edited by: Dinz on 12/28/09 11:04:05 AM GMT-06:00
                  • 6. Re: Failed installation red x's on all products

                    Hi,

                     

                    I am also having the same problem.

                     

                    I was having problems with the original Windows installation so I just re-installed it.  OS is Windows XP Home Edition with SP2 and have installed all updates including SP3.  Machine is a DELL Vostro 200 and had Viruscan software previously installed.  I have a license for 6 machines.

                     

                    Thanks,

                    Thomas

                    • 7. Re: Failed installation red x's on all products

                      Hi Thomas,

                       

                      I am sorry to hear that even you are facing the same exact problem (Red X while installing McAfee software), however not to worry am here to help you to fix this problem for you.

                       

                      Thank you for the information that you have provided regarding your PC, as you have mentioned that you had Virusscan (Legacy ) product of McAfee installed earlier, i hope you have removed it....if not please remove all the traces of McAfee software from your PC using MCPR tool.

                       

                      Click on the below link to download & execute MCPR tool :

                       

                      http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

                       

                      After running MCPR tool please re-start your computer & then check for windows updates, install all the updates for windows if available & then re-start your computer. After which please try to download/install McAfee software & check what happens.

                       

                      Goodluck

                       

                      Regards,

                       

                      Rakesh P

                      McAfee Technical Support

                      • 8. Re: Failed installation red x's on all products

                        I apologize for the confusion. I am trying to install the latest version of SecurityCenter, from my online account, on to a brand new Windows installation.  All of the latest patches have been installed and I am still getting the red x's.

                         

                        Thanks,

                        Thomas

                        • 9. Re: Failed installation red x's on all products

                          I found my problem.  Re-installing Windows resulted in new users' directories being created and the old ones remained, but were inaccessible.  Eg, John and John.MachineX, and John did not have access to John, but rather John.MachineX.  What happended was that Windows did not erase the existing folder structures, but created new ones in addition when I re-installed it.

                           

                          I re-installed Windows by completely destroying the old partition.  This erased everything and created a truly fresh Windows installation.  SecurityCenter has now installed flawlessly.

                           

                          Thanks,

                          Thomas

                          1 2 Previous Next