3 Replies Latest reply on Dec 25, 2009 12:34 PM by Dinz

    McAfee won't install



      I recently uninstalled McAfee because it was having issue updating; however, when I tried to reuninstall it, the installer said there was a download error:12029. I've tried to download the files again, but I keep getting the same error. I'm positive I completely removed all the files relating to the old McAfee, too.


      Thanks to anyone who can help me out.

        • 1. Re: McAfee won't install

          Hi knick,


          1. You can try to run the MCPR tool. from link below




          2. Restart the computer


          3. Open Internet explorer, Click on Tools, Internet Options -> Advanced -> Reset 


          4. Ran the Pitool from the link below


          http://download.mcafee.com/products/licensed/cust_support_patches/McPreInstall.e xe


          5. If you are using Windows Vista or Windows 7 restart the computer else if you are using Windows XP go to step 6


          6. Try to download McAfee again..


          Revert back if the same problem occurs.



          Thank you




          Mahesh CJ

          1 of 1 people found this helpful
          • 2. Re: McAfee won't install

            Thank you for the help!


            I'm afraid to say even after I followed your instructions, I'm getting the same error message from the McAfee installer. (Would it have something to do with the fact I use Firefox instead of Internet Explorer?)


            Do you think it may not be installing because I also have Spybot - Search and Destroy and Malwarebytes' Anti-Malware?



            Message was edited by: knick on 12/25/09 10:38:51 AM CST
            • 3. Re: McAfee won't install


              The other antivirus software can make the Download Manager  unable to access the Internet.

              I would suggest you to uninstall the other security softwares from control panel as well as its files and folders from C:\program files and common files.

              Restart the computer and tap pressing the F8 keys while restarting , from Windows advanced boot menu select safe mode with networking. (Ignore this step if you are on a wireless connection)

              Then Try installing again,




              Dinesh K