3 Replies Latest reply on Dec 23, 2009 10:18 AM by Grif

    AutoUpdate repository list will not keep checkmark

      I have a client, VirusScan Enterprise 8.7.0i on a Windows 7 platform that will not hold the checkmarks for the AutoUpdate Repository sites.

      There are 2 sites listed - a local EPO server, and the McAfee http default site.

      If I check the 2 boxes, the site will correctly update the daily DAT at the assigned time, but then the checkboxes 'become' unchecked and future updates are not processed.

       

      There is an entry in the log during the SUCCESSFUL update:

      Updates were not applied because packages were not in the repository:  VSCANCEU1000, EXTRADAT1000, BOCVSE__1000.

       

      Then after the checkboxes are cleared, I get:

      Unable to find a valid repository.

       

      Any ideas/suggestions are much appreciated.

       

      Thanks

      Ian

        • 1. Re: AutoUpdate repository list will not keep checkmark

          The "VSCANCEU1000, EXTRADAT1000, BOCVSE__1000" error is common and simply means that those particular files were not needed on your computer.. As long as the update is successful, then the update is normal.

           

          Unfortunately, if the repository boxes are not remaining checked, then you've got a problem.. You didn't mention such, but if you haven't installed Patch #2 on your VSE 8.7i installation, please do so by visiting the McAfee corporate portal, using your corporate Grant number to log in, then download the current Patch #2 for installation.

           

          Patch #2 seems to be helping bring Windows 7 users into sync and may fix your issue.

           

          Hope this helps.

           

          Grif

           

           

          Message was edited by: Grif on 12/22/09 3:07:43 PM PST

           

           

          Message was edited by: Grif on 12/22/09 3:08:17 PM PST

           

           

          Message was edited by: Grif on 12/22/09 4:07:23 PM PST
          1 of 1 people found this helpful
          • 2. Re: AutoUpdate repository list will not keep checkmark

            I do have Patch 2 installed already.

            Maybe uninstalling and reinstalling is my next step - I was hoping for a quick fix

             

            Thanks

            Ian

            • 3. Re: AutoUpdate repository list will not keep checkmark

              There are also a few issues if the 5400 scan engine isn't installed.. It's now included in the automatic updates but you'll want to make sure by verifying such.

               

              And yes, a complete uninstall, then reinstall of VS 8.7i is probably you're best bet now.. If you need the manual uninstall instructions, see the link below:

               

              How to Manually Uninstall McAfee VirusScan Enterprise 8.7i

              https://kc.mcafee.com/corporate/index?page=content&id=KB59996

               

              Hope this helps.

               

              Grif

              1 of 1 people found this helpful