8 Replies Latest reply on Dec 17, 2009 4:45 PM by Hann

    VSE8.7i not deploying to Win7 Clients

      Hi all,

       

      I've been trying to auto deploy VSE8.7i Patch 2 repost via my epo 4 install without success. The existing deployment tasks has successfully pushed VSE out to the XP machines without problems. I've installed the latest extensions for McAfee Agent 4.5 and VSE 8.7.

       

      From what I can see in the Agent logs it looks like the agents aren't even receiving the deployment task I've set for the agents in epo.

        • 1. Re: VSE8.7i not deploying to Win7 Clients
          mrpg

          Make sure windows defender is enabled- also, of course firewall.

          • 2. Re: VSE8.7i not deploying to Win7 Clients

            both Defender and firewall are running. I don't believe they are the cause of my problem anyway. The other posts that mentions them are in regards to installation failures. I am not even getting an installation attempt

             

            This is what it typically shows on the Win7 Agents:

            Thursday, 17 December 2009 1:48:48 PM
            Info
            Management
            Collecting Properties
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent is looking for events to  upload
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent communication session  started
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent is sending PROPS VERSION package  to ePO server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent is connecting to ePO  server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Package uploaded to ePO Server  successfully
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent communication session  closed
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent received REQUEST PROPS package  from ePO server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent communication session  started
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent is sending INC PROPS package to  ePO server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent is connecting to ePO  server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            No package received from ePO  Server
            Thursday, 17 December 2009 1:48:48 PM
            Info
            Agent
            Agent communication session  closed
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Agent
            Agent Started Enforcing  policies
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000META
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Management
            Enforcing Policies for McAfee  Agent
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Agent
            Agent finished Enforcing  policies
            Thursday, 17 December 2009 1:48:49 PM
            Info
            Agent
            Next policy enforcement in 5  minutes
            Thursday, 17 December 2009 1:53:48 PM
            Info
            Agent
            Agent is looking for events to  upload
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Agent
            Agent Started Enforcing  policies
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000META
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Management
            Enforcing Policies for McAfee  Agent
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Agent
            Agent finished Enforcing  policies
            Thursday, 17 December 2009 1:53:49 PM
            Info
            Agent
            Next policy enforcement in 5  minutes

             

             

            This is what my XP clients will say

            Thursday, 17 December 2009 2:37:02 PM
            Info
            Agent
            Agent Started Enforcing  policies
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Management
            Enforcing Policies for  VIRUSCAN8700
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000META
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Management
            Enforcing Policies for  EPOAGENT3000
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Management
            Enforcing Policies for McAfee  Agent
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Scheduler
            Added a new task Deployment to  Scheduler's task list
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Agent
            Agent finished Enforcing  policies
            Thursday, 17 December 2009 2:37:03 PM
            Info
            Agent
            Next policy enforcement in 5  minutes
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Scheduler
            Scheduler: Invoking task  [Deployment]...
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Updater
            Checking update packages from repository  ePO_xxxxxx.
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Updater
            Initializing update...
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Updater
            Verifying catalog.z.
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Updater
            Extracting catalog.z.
            Thursday, 17 December 2009 2:37:04 PM
            Info
            Updater
            Loading update configuration from:  catalog.xml
            Thursday, 17 December 2009 2:37:05 PM
            Info
            Updater
            Can't get uninstall command from plug-in  area.
            Thursday, 17 December 2009 2:37:05 PM
            Info
            Updater
            Checking for software  conflicts.
            Thursday, 17 December 2009 2:37:06 PM
            Info
            Updater
            Verifying VSE870Det.McS.
            Thursday, 17 December 2009 2:37:06 PM
            Info
            Updater
            Verifying VSE870Det.McS.
            Thursday, 17 December 2009 2:37:06 PM
            Info
            Updater
            Update Finished
            Thursday, 17 December 2009 2:37:06 PM
            Info
            Scheduler
            The task Deployment is  successful
            Thursday, 17 December 2009 2:37:06 PM
            Info
            Scheduler
            Scheduler: Task [Deployment] is  finished
            Thursday, 17 December 2009 2:41:32 PM
            Info
            Agent
            Agent is looking for events to  upload
            • 3. Re: VSE8.7i not deploying to Win7 Clients

              I'm having the same issue as well.

              • 4. Re: VSE8.7i not deploying to Win7 Clients

                Hann,

                 

                I would check the Product Update task that is running on the client machines. Go to the configuration tab of the task and make sure that either all configuration and check to see if the option is set to all packages. If you have chosen to do selective package types. check  VSE in the patches and service packs.  Once the change is made reshedule the time and wake up the agent. I hope this helps.

                 

                thanks,

                William

                • 5. Re: VSE8.7i not deploying to Win7 Clients
                  josevicente

                  Try VSE 8.7 Patch 2... but this patch have some issues with mcafee agent 4.5..

                  • 6. Re: VSE8.7i not deploying to Win7 Clients

                    Hann,

                     

                    I just came across the following article that may resolve your issue. It talks about adding the Windows 7 product code to the database. It may be that the task table does not have the windows 7 product code yet added.

                     

                     

                    https://kc.mcafee.com/corporate/index?page=content&id=KB67347

                     

                     

                    thanks

                    William

                    • 7. Re: VSE8.7i not deploying to Win7 Clients

                      FYI,

                       

                      This is exactly what we had to do to get the tasks to function successfully.  Should take care of it for you.

                      • 8. Re: VSE8.7i not deploying to Win7 Clients

                        The sql query did the trick!

                         

                        I'm pretty sure I tried running it previously already. Must have been before I updated the extensions...

                         

                        Anyway, my Win7 clients have found the deployment tasks!