5 Replies Latest reply on Jun 30, 2010 3:11 AM by Attila Polinger

    Deployment not working in Windows Server 2008

      Hi all,

       

      First time using the forum. I have a server running Server 2008 that I can't get Viruscan Enterprise to install on. I am using Enterprise version 8.5i and push out deployments/updates through EPO version 4. I have maybe 30 servers including some with Server 2008 and this is the only one giving me trouble. The agent has been pushed out to the server but when it tries to take down anything else it fails with an "Unable to find a vaild repository error" so I'm left with a server with just the Agent installed, that won't pull down anything else. From reading a few articles on this error I've tried copying both the SiteList.xml and ServerSiteList.xml from a working machine to this server but the same error occurs. Has anyone come across this before or has a solution? Any help would be greatly appreciated.

       

                                               Thanks,

                                                    Eoin.

       

       

      Message was edited by: Eoin on 14/12/09 06:21:20 CST