1 Reply Latest reply on Dec 10, 2009 2:02 PM by rmetzger

    Installing VSE 8.7 error: The version of McAfee VS is not current...

      Hello.

       

      I have CMA 4.0, HIPS 7, Patch 3, VSE 8.0 and ASE 8.0

       

      When installing VSE 8.7 overtop I've gotten the error:  "The version of mcafee virusscan on your machine is not current.  Install the current version."

       

      We've tried removing 8.0 from add/remove programs but it wasnt' there.  Some files were as well as some reg keys so we've blown them away...even used the Microsoft Windows Installer cleanup tool.  We can't get VSE 8.7 to install.

       

      Any ideas?

       

      thanks

        • 1. Re: Installing VSE 8.7 error: The version of McAfee VS is not current...
          rmetzger

          smoked wrote:

           

          Hello.

           

          I have CMA 4.0, HIPS 7, Patch 3, VSE 8.0 and ASE 8.0

           

          When installing VSE 8.7 overtop I've gotten the error:  "The version of mcafee virusscan on your machine is not current.  Install the current version."

           

          We've tried removing 8.0 from add/remove programs but it wasnt' there.  Some files were as well as some reg keys so we've blown them away...even used the Microsoft Windows Installer cleanup tool.  We can't get VSE 8.7 to install.

           

          Any ideas?

           

          thanks

          Well, since you may not have completely removed VSE v8.0 or may have leftovers from v8.0 and v8.7, I would suggest looking at this thread and following the links on how to manually remove VSE. http://community.mcafee.com/message/21028#21028 

          I would recommend following the instructions for manually removing both v8.0 and v8.7.

           

          Reboot the system and attempt the re-install then.

           

          Have fun,

          Ron Metzger