3 Replies Latest reply on Aug 28, 2009 5:11 AM by Vinod R

    New install: Unable to login

      I am unable to login to McAfee Family Protection. When attempting to login, it takes nearly 5 minutes before the login window will respond. The response is the following:

      Fatal error: Maximum execution time of 30 seconds exceeded in
      C:\websites\mcafeefamilyprotection.com\myaccount\loginauth.php on line 33

      I am using the same login and password as I use for My Account on McAfee.com. I already have McAfee Security Center. Is this the proper login to use for McAfee Family Protection?
      After reading the user guide, I noticed a step in the install I never saw:

      STEP 3: You will be asked to register the Family Protection software. You will also be asked to create a username and password in this step.

      I assume since I already have an account with McAfee this step should not apply, right?

      I have installed and used the McAfee Virtual Technician. No problems were found.

      I also reinstalled McAfee Family Protection using the repair option. I still get the same error message, and never get logged in as administrator. I tried to complete a full uninstall, but was prompted for an uninstall code.

      I called tech support. The operator I spoke with was not very helpful,
      mainly due to a language barrier. I was told a senior technician would get in touch
      with me within the next 24 hrs. They were unable to provide me with an uninstall
      code because their computers were "down".

      I have disabled the Windows Firewall, and the McAfee Firewall.

      The following text is from Live OnlineTechnical Support with McAfee:


      > Thank you for contacting McAfee Consumer Support. How can I help you?
      Customer: I am unable to login to McAfee Family Protection.
      When attempting to login, it takes nearly 5 minutes before the
      login window will respond. The response is the following text:
      Fatal error: Maximum execution time of 30 seconds exceeded in
      C:\websites\mcafeefamilyprotection.com\myaccount\loginauth.php on line 33

      I am using the same login and password as I use for My Account on McAfee.com.
      Is this the proper login to use for McAfee Family Protection?

      I have installed and used the McAfee Virtual Technician. No problems were found.


      I have disabled the Windows Firewall, and the McAfee Firewall.
      Latha: Hi jpsrout73, this is Latha from McAfee Technical Support and I would be assisting you today.
      Latha: jpsrout73, to confirm you are unable to login to the McAfee Family protection. Is that correct?
      Customer: yes
      Latha: May I place you on hold for three minutes while I research with this issue?
      Customer: yes
      Latha: Thank you for your patience. May I place you on hold for three more minutes while I research with this issue?
      Customer: yes
      Latha: Thank you for your patience and time.
      Latha: jpsrout73, please click on the following link to get the information about the configuration of family protection.
      Latha: http://service.mcafee.com/faqdocument.aspx?id=TS100690&lang=en_US&prior_tid=30&A nswerID=16777218&turl==http%3A%2F%2Fkb.mcafee.com%2Finfocenter%2Findex%3Fpage%3D content%26id%3DTS100690%26actp%3Dsearch
      Latha: You have to use the email address xxxxxx@xxxxxxxx.xxx to login to Family protection.
      Customer: I have done this already. I get the error message included in my first message to you.
      Customer: I have attempted to login with xxxxxx@xxxxxxxx.xxx multiple times. I was unable to login every time.
      Latha: jpsrout73, McAfee Family protection is a seperate department and it is a paid support. Please click on the link to connect to the Family protection support.
      Latha: http://service.mcafee.com/SpecializedServiceHome.aspx?lc=1033&sg=VR&pt=1
      Customer: I just bought this software 2 hours ago
      Customer: are you joking?
      Latha: This service provides a full, customized configuration of the McAfee Family Protection product & would cost $19.95.
      Customer: You can't be serious.
      Customer: Why isn't technical support free for the first 30 days?
      Customer: I will make one last attempt to make this work...I will contact a member of the mcafee forum for help.
      Customer: If they cannot help me, then I will expect a full refund.
      Latha: Please use the following link http://service.mcafee.com/CustomerService.aspx?lc=1033&sg=CS&pt=1 to contact McAfee customer support or you can make a call to contact McAfee customer support at 1-866-622-3911 or 866-736-3971. Hours of Operation: Available daily, 8am-8pm Central.


      After this lovely conversation with live chat (which took 27 mins from start to finish), I attempted to login to McAfee Family Protection again. I got the following response:

      Fatal error: Maximum execution time of 30 seconds exceeded in C:\websites\mcafeefamilyprotection.com\myaccount\commonfuncs.php on line 2

      A separate window appears with the following message:

      During the login process, unrecognized or unverifiable information was received
      from the server. This may be an indicator of spyware or other unauthorized
      tampering with your internet connection.


      Below the message are two buttons:

      1)Log in with another username and password

      2)Do not log in to Family Protection at this time


      I chose #2 button.

      Since I cannot access the internet at all at this point, I disable Family Protection from the system tray icon. A window prompts for my username and password. After entering,
      I have a new window appear with the 3 following options:

      1)Disable Family Protection until I restart my computer

      2)Automatically disable Family Protection anytime it cannot connect to the
      filtering servers (Warning: Future automatic disablement will not require an
      administrator login.)

      3)Remove the "Disable Family Protection" option from the menu.


      I chose #1. The Family Protection system tray icon turns gray, enabling me to use the internet again.

      I cannot figure out for the life of me what I am doing wrong. I have never had any trouble with McAfee Security Center.

      Was I suppose to create a different username and password during the first install?

      This forum is my last hope. Any help would be greatly appreciated.

      I should also mention I am using a wireless router(but the PC involved is connected via ethernet cord to the router).
        • 1. existing user with similar problem
          I have been using Family Protection for a few months with no problem until yesterday.

          Yesterday I had exactly the same problems as described by jpsrout73. I think that there was a server problem as I couldn't access my admin account remotely from a PC that doesn't even have the software. I tried to uninstall but couldn't as I had no way of getting the code.

          Today (8:30 UK- BST, 8 hours later) it works fine. Very disappointed that McAfee didn't post that there was a problem on their side as I wasted several hours trying to fix something that was out of my hands.
          • 2. Update from Original poster
            Thanks for the post justasimpleuser. When I turned on my PC today, I was logged into Family Protection automatically, without any problems. I must add McAfee Technical Support did return a call to me today(and had left a voice mail I missed last night). I told them I was not having any problems, therefore assistance wasn't needed. There was no mention of why I could not log in.
            I am still surprised the online tech support wanted to charge me $19.95 to look into my problem. It left me with the impression no one wanted to help resolve the issue(which is why I posted to this forum). Is it normal to charge a fee for problems with a new install I had just paid $40 to purchase on the same day? I normally can depend on live chat tech support to give some degree of assistance, but not this time.
            On a scale of 1 to 10, I give phone support an 8. They did not resolve the issue on the first phone call, but at least they did not attempt to charge me for the call. They also returned the call as promised.
            On a scale of 1 to 10, I give live chat a 2. After 30 minutes in live chat(mostly sitting in front of the PC waiting for a response) they could not resolve the issue. Not only could they not resolve the issue, they wanted to charge me to have another department look into the problem.
            The software works as I expected after resolving the login problem. I just hope the next time I have to use online chat support, I get better results/assistance.
            • 3. RE: Update from Original poster
              Vinod R
              Hi All,

              It seems that both of you guys were caught in with an issue when some servers had a bad hiccup.. I am glad that you are all ok now..:)

              Regarding the paid support yes there is an option for McAfee Family protection where in you can go for advanced custom made settings to suite your requirements. Now this is for more specific requests and settings alone . However there is a very useful self-help article on http://community.mcafee.com/showpost.php?p=567280&postcount=1