3 Replies Latest reply on Dec 8, 2009 12:50 PM by SafeBoot

    WinTech Plugin and Windows PE

      Does anyone know when the plugin will support PE 3.0? Or 2.0?

       

      We need to install the plugin to our PE boot-disks, since we need network access in order to do the majority of our repairs to EEPC machines.