3 Replies Latest reply on Dec 11, 2009 7:13 AM by kipp33

    Not archived

      For the first time, I ran a full archive from my main external hard drive to my backup external hard drive (all data only) -- I did not set up auto...I just hit 'Full Archive' after setting up locations and choosing all file types. Anyway, at some point overnight the pc restarted (I think a vista update), but it was pretty close when I went to bed, so thinking this is not the problem, but let me know and what do do about it. Anyway, now when I open mcafee backup and restore it says at the top archived 413.3GB not archived 4.5GB. What is the not archived? How do I know what it did not archive. I've searched a long time in the help and cannot seem to find. Oh, and the bottom left says 'On Standby'. If I run a Quick archive, will it possibly catch the 4.5GB that was not archived? Is there a report to show why this happened? thx

        • 1. Re: Not archived

          More info...I tried running a quick archive, and it looked like it was working...referenced the remaining 4.5GB, but after a short time it came back with an error (neither case pertains...not open and plenty of space available). "Your files were not archived. Either one or more files is open, or there is insufficient space in the archive location." See attached.

          • 2. Re: Not archived
            BalaSGS

            Hi,

             

            What is the version of McAfee data back you have on the system (Open McAfee security center -> about ->build version of McAfee product)?

            Did you try performing a full archive again in difffrent location? If not, Then create a new folder and perform full archive

            Let me know if you have same error....

            • 3. Re: Not archived

              See screen grab for version (wasn't sure which you needed). I'll try a new backup, but it's quite large (5-600GB) so it will take some time. But even if that works, I'm still concerned as to why it did not work the first time...will it have problems in the future? I'm always concerned about backups because you don't know something didn't backup or is corrupt until you try opening it maybe months later. Thanks for your help.