6 Replies Latest reply on Dec 14, 2009 5:46 PM by lrpits64

    Can not access websites

      hi,

       

      I just started having this problem today - performed a search and the results come up but then i can not click on a website to view it. I went to microsoft and followed troubleshoot steps,which advise disabling add-ons to see which one was causing the problem, i had the same problem when i enabled mcafee site advisor BHO. I would like to keep site advisor, so is there anyway around this problem?

       

       

      windows vista

      lenovo t61 laptop

      IE 8

      mcafee security center

        • 1. Re: Can not access websites
          Dinz

           

          Hi,

           

          Click start - all programs - accessories - right click on command prompt; click on run as administrator

          In the command promt window, type - regsvr32 jscript.dll & click enter / regsvr32 vbscript.dll & click enter

          close all open programs and try to click on the links.

           

           

          Regards,

          Dinesh K

          McAfee Online Community Moderator

          • 2. Re: Can not access websites

            yes, Dinz's answer solved mine problem.

             

            Thank you very much

            • 3. Re: Can not access websites

              hi,

               

              i replied to the wrong post earlier, i just wanted to say thank you for your help. Your suggestion fixed mine problem immediately.

               

              thanks again, lrp

              • 4. Re: Can not access websites

                Hi,

                 

                I didn't notice yesterday, that the fix disabled site advisor and when i re-enabled it today i am having the same problem, you can do a search and the results page will come up but you can not click on any links. I like have site advisor but i am going to have to disable it unless there is a fix around this problem, i will appreciate any help offered.

                 

                 

                thanks lrp

                • 5. Re: Can not access websites

                  I tried it, didn't help.  I've been unable to use a search engine since I got McAfee this year.  Anything else I can try?

                  • 6. Re: Can not access websites

                    Hi Tracy529,

                     

                    I had to contact Mcafee and the tech had me check which version of site advisor was installed, it was version 3.0 - he stated that there was a glitch or something but the bottom line was i had to remove version 3.0 and install version 2.9, since then i have not had any problems but i had to do it twice but it stayed. I have listed the steps below if you would like to see if they work for you.

                     

                    1. removing version 3.0

                            start, control panel, programs (if you are running vista), unistall program, locate mcafee security center , click to unistall , a box will appear (uncheck everything but site advisor) then unistall, do not restart computer yet

                     

                    2. installing version 2.9

                             click on link and save to desktop...http://sadownload.mcafee.com/products/SA/IE/upgrade/2/saSetup64.exe

                             reboot now, then click on link to run

                     

                    i hope this helps if not, contact mcafee

                     

                    good luck lynn