4 Replies Latest reply on Nov 30, 2009 3:27 PM by zafars

    Losing Internet connection

      After I installed McAfee on my new computer; I lose my internet connection every 10-30 minutes and can only restore it after restarting my computer.  Any suggestions on what is going wrong.  Thanks

       

      zafars

        • 1. Re: Losing Internet connection
          Dinz

          Hi  Zafars,

          Can you specify what is the type of internet connection you use (DSL/Wireless) ?
          At that time which you are not able to access internet, do you receive any error messages onscreen   ?

           

          Regards,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Losing Internet connection

            Hello Dinesh:

             

              I do not get any message except when I refresh or go to another page it just indicates I do not have any connection and shows me the diagnose window--just loses the connection.  My connection is via cable (Time Warner).  Again I did not have this problem before installing McAfee 2 days ago. Thanks for your help

             

            zafars

            • 3. Re: Losing Internet connection
              BalaSGS

              Hi,

               

              Just want to clarify few things on this,

               

              Did you get any pop ups from McAfee state “allow the apllication to access the internet”?

              What is the operating system you use?

              Do you have any third party security software installed in the system?

               

              Steps 

               

              Check the following setting:

              Click on manage network in the Left hand panel and click on “I trust the other computer on this network”.

               

              T1.JPG

              If it’s already trusted then,

               

              Click – Start- Click on Run (Press Win + R key in the Keyboard) – Type CMD- In the Command promt window type Ping www.google.com

              Check if you get the reply from site.

               

               

              Message was edited by: BalaSGS on 11/30/09 1:34 PM
              • 4. Re: Losing Internet connection

                Hello Bala:

                 

                I have Windows 7; this is a new computer and I transferred my McAfee to this computer on 11/28.  It appears that I do not fully lose my Internet connection because real time data still streams in,  However, the IE does not display any new pages (IE cannot display page) and the Dignose connection window shows up.  I have no other protection programs.  I have connected another computer to the same cable and that does not have this problem.  This problem coincided with my McAfee installation and I have changed nothing else.  It is mysterious what event times this out because even the timing between outage is inconsistent fro 5-30 minutes as best as I can tell.

                 

                Zafars