1 2 Previous Next 10 Replies Latest reply on Dec 1, 2009 8:58 AM by kink80

    mcafee agent 4.0 and 4.5

      I need to have macfee agent 4.0 and 4.5 on the EPO server.  How do I do that.  The reason why I have windows 2000 machines and windows xp machines.  Can someone please help me out.

        1 2 Previous Next