1 Reply Latest reply on Nov 25, 2009 2:07 PM by wwarren

    FYI: VSE8.7i P2 and MS Security Essentials causing IE problems

      Thought I'd just share this with the community. Yesterday I had a problem with a computer which had McAfee VirusScan Enterprise 8.7i Patch 2 (Artemis enabled) and Microsoft Security Essentials installed on it. Don't ask me why it was done, because I do not know either. This caused Internet Explorer to take a lot of time to start (app. 5 minutes) or just hang. No problem with Firefox though. If you encounter this, just uninstall MSE and IE8 will start fine again. I tested it and the problem seems to be relevant on Vista and W7 systems (x86/x64). Maybe the new VirusScan installer (VSEsetup.exe) should warn if Microsoft Security Essentials is installed like it does for Windows Defender.

        • 1. Re: FYI: VSE8.7i P2 and MS Security Essentials causing IE problems
          wwarren

          >Maybe the new VirusScan installer (VSEsetup.exe) should warn if Microsoft Security Essentials is installed like it does for Windows Defender

           

          A very good recommendation.

          The information used by SetupVSE.exe for detecting incompatible software is contained within our Uninst.ini (and supporting .DLL).

          This information only has an opportunity for being updated when we repost our product to the download site. The next repost is not planned until Q1, 2010 after we release Patch 3.

           

          Until then, VSE is not going to know about MSE.