1 2 Previous Next 10 Replies Latest reply on Jan 2, 2010 4:15 PM by joetofsd

    Virus (?) won't let me run McAfee (or anything else!)

      Why didn't my McAfee sub work and what do I do now? My whole computer is shut down, won't let me do anything.  It started with a supposed Windows alert, but it kept going to a screen asking me to subscribe to an anti-virus package, so I wasn't sure it was real.


      I have a subscription for  McAfee VirusScan Plus, I've kept it up to date, although the last couple of days I haven't had the time to reboot, but I did so when the Windows alert (I think) popped up and told me I had a threat.   But it won't let me load McAfee or anything else, it just gives me the subscription page for the service. 


      It tells me a program is infected and it can't perform the action no matter what I try to do.  When I went to turn off the computer it started updating XP, \i wasn\t sure if it was real or not so I powered down.  Hope I din't further screw things up.


      I'm trying to do all this on a new netbook that i can't work very well, I wanted to jus tphone mcafee to see what was going on and they apparently want a whack of money on top of my sub to fix this?  very annoying!  My sub runs out in mid-Dec, should i just try another service?  Wish i made more notes re: what the computer was trying to get me to subscribe to.  Looked like a legit Windows alert. 

        • 1. Re: Virus (?) won't let me run McAfee (or anything else!)

          to clarify iy isn't asking me to sub to a mcafee program but to a windows or something pro package...


          wont let me load mcafee. i get a windows security alert saying application cannot be executed, searchprotocolhost.exe is infected.


          wants to go to intsecureprof2009.com.  I think thats where they ask for money.  ??


          updast - says antivirus system pro ... scanning my computer, comes up with 34 viruses asks if i want to remove th threats...  and i think \then it asks for money.   says evaluationj copy only, i'm not protected.  obviously a scam.


          update - tells me i'm infected with nuqel.e, bankerfox, it won't let me load taskmanager to fix it, says its infected.



          so where is mcafee???  What am i paying for????



          pps:  at no time did mcafee tell me i wasn't protected.  


          Message was edited by: snews on 11/25/09 1:19 AM



          Message was edited by: snews on 11/25/09 1:46 AM



          Message was edited by: snews on 11/25/09 1:48 AM
          • 2. Re: Virus (?) won't let me run McAfee (or anything else!)



            You have a fakealert infection on your machine by the sounds of it. We see many many new variants of these every single day. Can you please try running our stinger tool on the machine and let us know if it helps? You can download the file here http://vil.nai.com/vil/stinger , and instructions on how to run it are documented.


            Hope this helps,



            • 3. Re: Virus (?) won't let me run McAfee (or anything else!)

              uh...  no offense, and thanks, but i don't know you or that site, i really am cautious and won't go there -- which is why its so stupid that i caught the stupid virus in the first place.


              more info might be helpful?

              • 4. Re: Virus (?) won't let me run McAfee (or anything else!)

                k, assuming your profile and other info isn't fake, i'll give it a whirl.    i'm assuming this thing attaches itself to every program i run, it's infected mcafee and seems to shut down everything as i use it, so i'll assume only chrome is affected at this stage and replug the desktop to the modem and try explorer or firefox and hope for the best.   i did get the task manager up by doing cnt alt delete before mcafee (or whatever) loaded and catching the sucker in processes, but even after running malwarebytes, still got a windows alert and caught it again in processes.


                so unless somebody tells me otherwise, i'll load a browser from the desktop and try the above stinger thing.  thanks.  i think.

                • 5. Re: Virus (?) won't let me run McAfee (or anything else!)

                  oh, i can use uninstall btw... should i uninstall mcafee?

                  • 6. Re: Virus (?) won't let me run McAfee (or anything else!)

                    I wouldn't recommend uninstalling. Please have a go with stinger and let us know how you get on.





                    • 7. Re: Virus (?) won't let me run McAfee (or anything else!)

                      I had the same thing....Stinger downloaded ok, but wouldn't start...still disappeared after showing up for a moment......

                      ReStarting computer then immediately before the bad program started, I opened the Stinger and hit scan and within moments it had found and deleted the trojan..... (which turned out to be in my Documents and Settings/Joe/Local/ApplicationsData/aehryx/phhlsysguard.exe -- that was the name)


                      THANKYOU..... AWESOME.

                      • 8. Re: Virus (?) won't let me run McAfee (or anything else!)

                        superantispyware seems to have worked.  malwarebytes detected three but not a fourth.


                        running the stinger but not sure theres anything left for it to detect.


                        still have to run the regular mcafee scan.  and give a donation to sas.  i should take it out of the mcafee renewal.  if i renew.  probably not the place to discuss it but why pay the big bucks if the big guns can't keep this stuff out, and charges you more to fix it.


                        at leasat this forum was helpful. thanks.




                        A recap now that I can type properly...  I got back into the task manager by hitting ctr alt del before the screen was up, deleted a process called bsomethingguard?, followed the direction in an earlier forum post about downloading malwarebyte, loaded it onto a flash drive, changed the name of the file, loaded it onto the desktop.  Got a 723? error which apparently is an update error, and the file got infected so I had to uninstall (which finally worked) and repeat, but a quick scan still caught three infected files.


                        I tried a full Malwarebytes scan but Windows decided to update and auto rebooted on me, so I don't know the results). 


                        Rebooting the computer brought up another Windows alert. and the AntiVirusPro screen again, but not as intense.  I used a different browser than I had been using and downloaded and as long as I got into the Task Manager early again (pre-McAfee I think) and deleted the virus process, I could download SuperAntiSpyware directly to the desktop.  I updated and ran it, it found and cleaned four files.


                        I deleted my temp internet files and turned off my System Restore.  (Oops, have to turn it on again).  I should have deleted my browser history, but I need some of it.


                        I ran the McAfee stinger and McAfee scan afterwards, nothing came up, and everything is now great. .


                        So that's what worked for me.   Thanks again.



                        Message was edited by: snews on 11/25/09 3:14 PM
                        • 9. Re: Virus (?) won't let me run McAfee (or anything else!)

                          I have had similar bankerfox A attack.  Tried to access internet malware url from mcafee site but blocked by virus to acess any internet site.


                          Started in safemode networking to access internet and blocked again.


                          in Safemode, I opened mcAfee and did quick scan.  nothing found.


                          Why isn't McAfee picking this up?


                          Thanks for your help,



                          1 2 Previous Next