1 Reply Latest reply on Nov 27, 2009 3:13 PM by Dinz

    Total Protection Firewall will not allow programs selected for "Allow"

      Hello everyone.

       

      First, thank you in advance for taking the time to read my question. I'm hoping someone can give me a hand here, as this has become a very annoying, and problematic issue.

       

      I have Total Protection up to date with the latest version on Windows XP Home Edition. Some programs have not given me any problems, however, when I try to play certain games, such as World of Warcraft for example, a bar will come up at the bottom of my monitor's screen and ask me to "Block" or "Allow" a program. When I click "Allow," it still blocks the program. When I view my Application List, it lists the program as "Blocked." When I manually change the blocked program to "Allow," shut down the program, and restart it, the bar comes up yet again asking me to click "Block" or "Allow." Has anyone else experienced this problem? If so, could someone please give me some help? I am rather enjoying Total Protection, but this has become more than a simple nuissance, and fear that should I be unable to rectify this issue, I'll have to find something else.

        • 1. Re: Total Protection Firewall will not allow programs selected for "Allow"
          Dinz

          Hi,

          This seems to be a conflict in the permitting the program to access internet;

          If you are sure about the source of the program and want it to access internet; Do the following ;

           

          Open security center , click internet & network , click configure(not the one which is next to about, the one above it)

          Click Advanced for firewall protection is enabled

          Click program permissions (to the left side)

          Check whether you have the program (World of Warcraft ) is listed and allowed full access;

          If not click  "add allowed program" find the exe file of  the program and add it to the firewall permission lists.

          Click Apply and then Ok

          Close security center and try to access the program.

          I have attached a screen shot for your reference,

           

           

          Regards,

          Dinesh K

          Mcafee Online Community Moderator