1 2 Previous Next 10 Replies Latest reply on Jun 23, 2010 6:11 PM by ibenson Branched to a new discussion.

    McAfee wants a restart even after I restart; you must restart your computer before installing McAfee products?

      --------Background Info-------------->I recently have been having problems with McAfee Antivirus. Every time I log on to the Security Center screen it says, "system not protected" as a result, I tell it to "Fix it" and it updates. However, under the Computer section, it still says, "Spyware and Potentially Unwanted Program Scanning is disabled". I then manually turned it on. Only to be disappointed when it immediately turns itself back off. I tried this repeatedly with and without an internet connection and it does the same thing. If I try to run a scan of the system, I get the following error message:

      "Error-Scan failed to start; result = -2147467259"

      Anyway, I found an answer for this online, and was told to do this:
      1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".
      2. Use the MCPR tool

      only problem is... I started uninstalling and then I started to run the MCPR tool WHILE I was uninstalling it (stupid, I know, I was distracted :/ ), then realized this and canceled the MCPR tool prematurely to let the windows uninstaller work. After it uninstalled, I tried to run the MCPR tool but then it said: "CLEANUP FAILED; Cleanup is already running." So then I then I try to reinstall McAfee but it says "you must restart your computer before installing McAfee products" so I restart it and now every time I try to install McAfee I get "you must restart your computer before installing McAfee products" even when I have JUST restarted. How can I fix this?

       

      --------Comp Info---------------> Vista 64bit, McAfee VirusScan Plus 2008

      --------Question----------------> every time I try to install McAfee I get "you must restart your computer before installing McAfee products" even when I have JUST restarted. How can I fix this?

        1 2 Previous Next