5 Replies Latest reply on Dec 10, 2009 8:35 AM by tegsan

    Status window blank

      I have a strange issue here,  we have a machine that appears to be synchronising with the network, however the statusbox is blank, has anyone come accross this and have a fix, short of removal and reinstall

       

      version 5.1.8 build 5600 win xp sp 3

        • 1. Re: Status window blank

          Do you see SbClientLog.txt file in client program files directory?

          1 of 1 people found this helpful
          • 2. Re: Status window blank

            could be that the unicode file is broken - delete sbclientlog.txt and then sync, it should create a fresh file.

            1 of 1 people found this helpful
            • 3. Re: Status window blank

              I have a couple of incidents of this happen on Vista machines. The SBClientLog.txt file gets created in the user's profile space. I forget exactly where it was, but I found it by browsing around in the user's AppData folder. I deleted the log file in the SafeBoot program directory and moved the populted file in place and the SB client picked that one up and kept using it. I suspect it would have began using the log file in the SB directory if i had simply deleted the other file, but I didn't want to lose the info in it

              • 4. Re: Status window blank
                rbdudani

                REstart the "safeBoot Client manager" service

                • 5. Re: Status window blank

                  You wrote: "I suspect it would have began using the log file in the SB directory if i had simply deleted the other file, but I didn't want to lose the info in it "

                   

                  As a general remark (non-Safeboot specific) I can suggest you simply rename a file when you delete it. If something has a fixed name the app won't find it anyway. And if it's causing problems, you should be able to put it back.