6 Replies Latest reply on Mar 4, 2010 9:19 AM by JeffGerard

    ePO 4.5, agent 4.0 and windows 7 problems

      Hi

       

      I recently upgraded our ePO server from 4.0 to 4.5 and with it came agent 4.0.

       

      Most of our workstations are windows XP SP3 and everything is working just excellent there, but we also have a few computers running Windows 7 and that's where we run into a minor problem.

       

      I can install the agent just fine and agent wakeup call reports no errors but for some reason no policy updates come through. I did downgrade the agent to 3.6 which resulted in policy upgrades coming through but of course I want to have the latest and the greatest.

       

      Are there known compatability issues with windows 7 and workarounds?