1 2 Previous Next 15 Replies Latest reply on Nov 11, 2009 10:46 AM by stevemparker

    Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated

      I initiated Norton Ghost to Clone my hard drive to another drive on my SafeBoot encrypted laptop - and when Ghost rebooted the machine to run, the "Missing Operating System" error is displayed on the screen. In addition, when my Help Desk boots into WinTech and attempts to remove SafeBoot - they receive the error message "SafeBoot Client Not Activated".

      At this point, my Help Desk feels that the drive is unrecoverable and thinks the best thing to do is just reformat the drive and rebuild Windows. Doing that would of course wipe out all of my data. Is there any other method that the Help Desk could try to recover the data - either by restoring the SBR or by doing an Emergency Boot using the Computer Configuration file downloaded from the central server or doing anything else. My Help Desk is willing to continue working on the disk - but is unsure of any other options that they could try.

      Any ideas on further ways to gain access to my data would be greatly appreciated.

      FYI - no actions were taken on the drive once I received the "Missing Operating System" error outside of their work in WinTech.
        • 1. RE: Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated
          you missed out the MBR when you made the image. There's a flag you need to include with Ghost, used to be -b if I remember right.

          Basically you took an image of the partition, not the drive - you need to do the whole drive, end to end.

          As to your data, there's no reason why it shouldnt be recoverable. eBoot is my first advice, but that depends on your restore being an exact in-place restore (no expanding or shrinking of partitions).

          Otherwise, just boot into WinTech, mount the drive and copy the data off. You can't use the "remove" function because the MBR is missing - the drive does not appear to have the EEPC boot code on it (which it does not, because Ghost didn't copy it).
          • 2. Reply Back to SafeBoot
            Thank you for the reply.

            Some additional information on the drive - Ghost never actually ran on the drive. When Ghost rebooted the machine to run, this error came up so Ghost never did any copying of the drive. This is the source disk that cannot be accessed - there is no cloned disk.

            In addition, my Help Desk has informed me that they tried several times to mount the drive from within WinTech and that they were never able to successfully do it. When trying to mount the volume, they would get partially through the process and it would error out. I am not sure what the error was. They said they could see the C: drive - but not any of the data that was contained on it. Any ideas? Does that indicate to you that the drive might actually be corrupted?

            Also - what is the exact process for eBoot? I would like to have them walk-through the eBoot process with me present to see if that would work - or what errors they are getting.

            Thanks!
            • 3. RE: Reply Back to SafeBoot
              I guess ghost trashed the mbr then. Your helpdesk are really the only people who can help you here as only the have the right keys and tools for your machine. Worst case they can just. Force decrypt the drive. No reason to loose the data at all.

              Maybe you can get support from whoever you bought ghost from? See if they backup the original mbr fo example.
              • 4. Reply Back to SafeBoot
                Thanks for the advice and guidance. I will work with my Help Desk to get them to do a Force Decrypt - if I am not able to find a solution looking at Ghost instead of SafeBoot.
                • 5. RE: Reply Back to SafeBoot
                  apellepa
                  When we cant boot on some notebooks, we try to decrypt with Wintech, then try to restore the mbr from recovery console from windows installation disk.
                  • 6. Re: Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated

                    Hi

                    Did you manage to resolve your issue? - I have just come across the same problem whilst trying to Ghost my laptop.

                    • 7. Re: Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated

                      Please describe your issue. Pre-Boot errors, results of attempted recovery actions.

                      • 8. Re: Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated

                        For starters, please note - I have NOT actually done any of this on my laptop, since my Help Desk has it and is working on it - this is only the results of some of my online research. 

                         

                        I was not able to actually resolve my issue since my IT Help Desk took my laptop to work on.  I was able to find out though - that this issue appears to be more Ghost focused than SafeBoot.  When Ghost attempts to Clone a drive, it will install its very own Ghost Virtual Partition that sits in front of the regular PC boot partition.  When trying to run on an encrypted drive, the Ghost Virtual Partition loads - and then cannot see the actual hard drive since it is encrypted.  At that point, you get the "Missing Operating System" error.  In my research, it seems like you should be able to use the FDisk commands from a command prompt (access through Windows Recovery Console or by using a Ghost Boot Disk) to remove the Ghost Virtual Partition and then re-boot and your PC "should" take you right to your SafeBoot login screen.  Again, I haven't actually done this - so I cannot guarantee anything.

                         

                        I would recommend you do some googling on "Removing Ghost Virtual Partition" so that you can see some of the information for yourself before attempting anything on your laptop.

                         

                        I would also try some of the steps recommended by the McAfee users in their responses to me as well. They were all very helpful, but unfortunately, nothing worked on my laptop.

                        • 9. Re: Attempted to Ghost Drive - Missing Operating System Error and SafeBoot Not Activated

                          Some more information:
                          I also attempted to use Norton Ghost to image my safeboot enctyped laptop and got the same result "Missing operating system"

                          My help desk attempted to recover the laptop but have so far only managed to produce a different Error message: "Error loading operating system"

                          At this point my help desk told me that the disk was irrecoverable. Not happy with this answer I then attempted to fix the boot process myself myself using the Norton tool ghreboot.exe. This tool disables the ghost partition and tries to reboot to windows

                          http://service1.symantec.com/SUPPORT/ghost.nsf/docid/2002102214015625

                           

                          Unfortunately this did not work, possibly because the helpdesk had already tried to restore the MBR using the Windows tools and corrupted it further.

                           

                          If there was a way to force decrypt the disk and get the data off I would be more than happy.

                          1 2 Previous Next