3 Replies Latest reply on Jan 18, 2010 9:10 PM by dib

    McAfee Anti-Spam Folder

      How do I view the McAfee Anti-spam folder in Windows 7 using  Microsoft Outlook?

        • 1. Re: McAfee Anti-Spam Folder

          This problem is not a McAfee problem but a Microsoft Office problem.  I too, had the same problem for approx 2 months and found the fix on the Microsoft Office Online site by accident after much frustration and research.  The problem is with the Anti-SPAM toolbar being disabled by Office Safe Mode in Microsoft. 

           

          Check the following steps below to see if your toolbar is also disabled and then enable it if it is disabled:

           

               1.  While in Outlook, click HELP and select ABOUT MICROSOFT OFFICE OUTLOOK (last selection on my computer)

               2.  Select DISABLED ITEMS (last selection on my computer)

               3.  Select ENABLE if the toolbar shows disabled.

           

          This worked for me and I hope it does for you.  Please let me know or not if it fixes your problem.  If you need any assistance, please reply.

          • 2. Re: McAfee Anti-Spam Folder

            When I checked Outlook,  it said there were no disabled items.

            • 3. Re: McAfee Anti-Spam Folder

              In outlook do the following

               

              file

              new

              outlook bar shortcut

              the folder  McAfee Anti-Spam is there just click on it

              This works on outlook 2002