7 Replies Latest reply on Nov 22, 2009 2:16 PM by Manoj_AR

    AOL 9.1 v. McAfee, Round 2

      For various reasons I must use AOL every day. I use AOL 9.1 and McAfee Security Center 9.15 via Comcast. In the past I have disabled System Guard to be able to sign in to AOL, but this evening McAfee updated itself and now I cannot use AOL. It hangs at the "checking password" screen. Apparently System Guard is still checked as disabled. This is ridiculous...please help me fix this problem. I'm tired of being caught in the middle of the AOL v. McAfee fight.

        • 1. Re: AOL 9.1 v. McAfee, Round 2

          I have the same problem with McAfee when thet update security center. I always have to click on configure then computer & files and then click off under system guards even though I had it turned off before the update. Bet yours was turned on also so turn yours off like I have to every time they update security center.

          Jerry

          • 2. Re: AOL 9.1 v. McAfee, Round 2
            Peacekeeper

            ggal if bigj's suggestion doesn't help post back and I will flag the post for higher help. Not an AOL user as downunder so not familiar with the issues .

            • 3. Re: AOL 9.1 v. McAfee, Round 2

              Jerry,

               

              I used to turn off System Guard again after every update, too; however, it says it's still disabled. Part of the problem is the Security Center interface seems to have changed with the current update so it's harder to find things. I poked around this morning and found a second place to turn off System Guard...it, too, said it was disabled, but I disabled it again and now AOL is working. So, your answer was sort of correct, although Security Center claimed SG was already disabled.

               

              Thanks for your reply.

              • 4. Re: AOL 9.1 v. McAfee, Round 2

                Tony,

                 

                Thanks...bigj was sort of correct. I knew System Guard had to be disabled again after every update, but this time Security Center claimed it was still disabled. I was able to find a second place to turn it off, so I clicked it and clicked it again and now AOL is working. I'm no fan of AOL either, but I'm tired of being caught between the two companies while they point fingers at one another in this mess. (AOL users have been dealing with this for at least a couple of years...ironic since many of us are using McAfee in the first place because it was offered through AOL.)

                 

                The only lingering question I have is why Security Center claimed System Guard was disabled after last night's update when apparently it was not. I'm able to connect again so I don't need this kicked up for higher help, but it would be nice if the higher-ups knew there still was a connectivity issue for AOL users.

                 

                Thanks again.

                • 5. Re: AOL 9.1 v. McAfee, Round 2
                  Peacekeeper

                  If SG wa sdisabled shouldn't you have had a "not protected message" and red bar?

                   

                  I will point this issue out in our Monday tech call to see if anything has been noted re this.

                   

                  Re you double clicking I was thinking of that as I have seen it happen previously that sometimes you need to enable/disable to get it to register.

                   

                  Hope all OK now but will reappraise the techs that AOL users have issues

                   

                   

                  on 11/19/09 3:09 PM
                  • 6. Re: AOL 9.1 v. McAfee, Round 2

                    Peacekeeper I have SystemGuards protection is disabled checked marked under configuration, security center advanced options for ignored problems so SecurityCenter still says I am protected. I use windows defender real time protection so the two probably clash with each other.

                    Jerry

                    • 7. Re: AOL 9.1 v. McAfee, Round 2

                      Hi,

                       

                      Next time when you see this problem, do not turns off SGS instead try resetting the IE (Run->inetcpl.cpl->Advanced tab-> Reset). The issue seems to be a conflict b/w IE settings and SGS settings. If still no go, try the below fix.

                      http://download.mcafee.com/products/licensed/cust_support_patches/TS100332.bat