4 Replies Latest reply on Nov 20, 2009 5:21 AM by maziz

    Removal Tool

      Is there a tool that I could use to remove McAfee? I downloaded the MCPR.EXE from this site and it does not work. It is tell me to contact McAfee Tech Support and that is a pain in itself.

        • 1. Re: Removal Tool
          Peter M

          Not for Enterprise/Corporate Products.  See:  http://community.mcafee.com/message/21028#21028

          • 2. Re: Removal Tool



            When you say McAfee, what do you mean exactly? We have many products so can you please be a little more specific about the McAfee product you are using?




            MCPR.EXE is a removal tool for the McAfee Consumer product.


            It would be nice if you contacted us at technical support, but im sure you will be happy to know that you can also receive our support here at the McAfee forum.

            • 3. Re: Removal Tool

              Hello Mo,


              Thanks for your reply. I am running:

              ePO 4,

              VSE 8.7

              Agent 4.0

              Server 2003

              Windows XP and Windows 7


              My main problem now is to remove the Agent from Windows 7. I tried the ePO removal process and that never worked with any machine. I tried removing it manually and even the registry denied me.


              I have technicians in my company who tried to remove both VSE and the Agent from a Windows XP workstation in their print room and was not able to. I should be able to go to the Add Remove Programs and remove the product.


              Thanks for your feedback.


              • 4. Re: Removal Tool



                VirusScan has Access Protection, which is most likely preventing you from manually removing. Access Protecion is a form of self protection.


                Please go to the McAfee Service Portal HERE and click on "Search The Knowledge Base"


                For removal of McAfee Agent - search for KB65863


                There is no removal tool for VirusScan Enterprise 8.7, however you should be able to remove using Add/Remove Programs. If this fails , please follow KB59996