3 Replies Latest reply on Nov 19, 2009 3:29 PM by RMCCULLO

    ePolicy Orchestrator can't send updates to the SuperAgent.

      ePolicy Orchestrator can't send updates to the Agent.
      bandwidth is 256kbit / s
      timeout is triggered by 60%.

      how to change the timeout?
      Here log.

        • 1. Re: ePolicy Orchestrator can't send updates to the SuperAgent.
          Sailendra Pamidi

          Hi,

            On the ePO server,  open registry editor and navigate to HKLM\Software\Network Associates\ePolicy Orchestrator

           

          Create a DWORD value called UploadFileTimeout  - this is a value in minutes - try setting this to 120 (for 2 hours).

           

          BTW, which version and patch of ePO?

           

          Regards

          Sailendra

          1 of 1 people found this helpful
          • 2. Re: ePolicy Orchestrator can't send updates to the SuperAgent.

            Hi, thank you for your answer

            ePO4.0 + patch v.4

            tomorrow will announce the result of

             

             

            Message was edited by: abk on 11/18/09 5:56 AM
            • 3. Re: ePolicy Orchestrator can't send updates to the SuperAgent.
              RMCCULLO

              Just in case anyone else wonders about NON-UNC / NON-SA Repo....

               

              These options allow customer's with slow connections to increase how long we allow for an action to occur.

               

              Optional DWORD String Values:

              HKEY_LOCAL_MACHINE\SOFTWARE\Network Associates\ePolicy Orchestrator\Site Manager\

               

              Key Name         Type     Default Value     Represents

              -------------------------------------------------------------------------------- ----------

              ReplicationTimeout         DWORD            24         Hours

              UploadFileTimeout         DWORD            60         Minutes

              FTPTimeout       DWORD            30         Seconds          

               

              In general I would not set these values to lower than the defaults.

              1 of 1 people found this helpful