8 Replies Latest reply on Oct 21, 2009 11:02 AM by peter_eepc

    boot from safetech disk problem

      Hi,

      I have a Toshiba Tecra A10 which i need to remove or repair the Endpoint Encryption as object not found in database and can't do recover as isolation period also expired.

      Anyway the problem i have is when trying to boot from USB floppy disk is it doesn't load files (it just fails to read), spoke to Toshiba and as its not a TOSH usb floppy they won't help.

      So i also tried to boot from CD rom Wintech disk, when loading it BSOD blue screens, tried on another computer and it loads ok. So problem with laptop.

      Finally i tried to PXE boot an IMG file of the safetech floppy disk. It loads but when i get to screen where asked for DAILY CODE it freezes and won't do anything. Again tried on another machine and it loads ok there.

      I need to try and fix this laptop or get the data off it, but run out of ideas.

      Can it be loaded from USB pen stick? Does Wintech PXE CD not load due to drivers?

      Any advise? ideas?