5 Replies Latest reply on Nov 18, 2009 11:08 AM by sgrimmel

    VS 8.7i Stopping individual computers from downloading sdats

      Recently it became a problem when mcafee would release a new update when all of our individual computers would try to download the updates bogging down our bandwidth and slowing down our internet.  I changed the server to do a mirror task nightly then changed all the individual computers to acquire the updates from the server in the console (virus scan 8.7i) under tools -> edit autoupdate repository list.  I added the server as a UNC path moved it to the top and unchecked the NAIHttp and NAIFtp defaults.  I tested the updates and everything seemed to work.  I noticed today though our internet was creeping along again and got calls from remote locations complaining of slow connections and disconnects to our main office.  I looked at my firewall and I showed a good 15 to 20 computers listed as trying to download via ftp the sdats individually again.  I went to each station and checked them out and they still have the new repository as the only option checked for download.  the only thing I noticed was they are currently using 5803 dats and according to the firewall they are running retr sdat5804.exe

       

      Any ideas why they are still downloading these on their own and how I can get them to only update from our internal server repository?  Thanks.