1 2 3 Previous Next 26 Replies Latest reply on Jan 12, 2010 3:11 AM by FGoesling

    Total Protection service won't install

      Hi there!

       

      We were experiencing some problems with Total Protection on our SBS2003 server.

       

      It started with errors like "Error in UpdDlg.exe, the memory could not be "written"". in the error log we have error like:

       

      Faulting application UpdDlg.exe, version 5.0.0.648, faulting module ntdll.dll, version 5.2.3790.4455, fault address 0x0004cde2.

       

      I tried to uninstall the antivirus, but it hang in the uninstall so i forced it to close.. It looked like it was removed though (no services etc.). Therefore i installed it again an it (says) that it completes successfull, but the icon down in the right corner is not there and the update service doesn't seem to show.. And the error like above is still showing.. ..

       


      Hope you have some good ideas. Thanks in advance..

       

      Moved to Business > System Security > Total Protection Service - Moderator

       

       

      Message was edited by: Ex_Brit on 11/15/09 4:50 PM
        • 1. Re: Total Protection service won't install

          Can't help you with the solution unfortunately but I am having the same issue on our Windows 2003 STD SP2 server and all 5 of our client SBS 2003/ 2003 STD / 2003 STD R2 servers who we have installed Total Protection on. The 4.7 version worked just fine but I have had no end of trouble since the 5.0 upgrade was pushed out. These are all only AV/AS installs, no browser protection or firewall.

           

          So far Gold Support have been through the "how to uninstall and reinstall" scenario over and over to no avail.  I am wondering if anyone actually has Total Protection 5 running on a 2003 box without any errors?

           

          I will keep working on this and will post if I manage to fix the problem, appreciate if you could do the same if you find a fix.

           

          Cheers,

           

          Damien

          • 2. Re: Total Protection service won't install

            Thank god i'm not the only one.. I'm also only installing av and spyware protection..

            I'll appriciate and solution soon..

            • 3. Re: Total Protection service won't install
              maziz

              Hi

               

              From the McAfee Security Centre (www.mcafeeasap.com) you can download a utility called MVSUNINST.EXE. This will appear under the Utilites tab. This is a removal tool although it is also a good idea to follow the manual removal process.

               

              Please go to the McAfee Service Portal HERE and click on the Search The Knowledge Base. Search for KB54834. This article is labelled "How to manually remove Total Protection"

               

              Ensure you reboot the machine after complete removal.

               

              Once you have totally removed the product from the machine, try to reinstall the product and monitor the machine. If you are still seeing the myAgtSvc.exe and UpdDlg.exe crashes, then please use Microsoft's DebugDiag or Userdump to capture a dump of the relevant processes. The dump files can be large so please ZIP them and label them accordingly (e.g. which process they belong to)

               

              Userdump and DebugDiag belong to Microsoft. They are fairly straightforward to use and instructions can be found on Microsoft's website. Google will definately bring up the relevant information.

               

              Also, you can run a MER. This is a diagnostic report which is used by McAfee Technical Support engineers to troubleshoot the issue. This can be downloaded from HERE. Please select the relevant product from the list when you run the tool e.g. Total Protection for Small Business. When the MER has completed, don't upload the file and save the file.

               

              Please then contact McAfee Technical Support with your grant number to hand and log a case. Have the information required ready for McAfee Technical Support to assist you with uploading the files. Contact details for McAfee Technical Support are available by following the link in my signature below.

               

              Thanks.

              • 4. Re: Total Protection service won't install

                Thank you for your response Mo.

                 

                I have been through the manual process and mvuninst.exe previously but after reinstalling the problem still remains.

                 

                I will carry out this procedure again to be sure I got absolutely everything, and then gather the Debugdiag and MER information for McAfee support.

                 

                Regards,

                 

                Damien

                • 5. Re: Total Protection service won't install

                  I just wanted to let you know that you are not alone. We are having the same problem on our SBS 2003 box and a slightly different problem on our Windows Server 2003 box. I've called in to support and got the uninstall/reinstall speech (which I did) but (of course) no mention that this is a known problem. Here's to McAfee finding a solution to this ASAP.


                  RK

                  • 6. Re: Total Protection service won't install
                    Good afternoon
                    I would strongly urge you to escalate this issue. This will give it the visibility it deserves and allows us to respond appropriately.
                    To find the appropriate telephone number to contact McAfee Technical Support / Customer Service see:

                     

                    http://www.mcafeesecurity.com/us/contact/home.htm


                    Non-US customers select your country from the Worldwide Offices listed at the bottom of the page.

                     

                    Regards

                     

                     

                    on 11/18/09 9:42 AM
                    • 7. Re: Total Protection service won't install

                      I am having the same problem with Windows 2003 Server Standard with SP/2.   I have installed and uninstalled several times, and have used the uninstall tool from Mcafee to insure tha everything was uninstalled correctly.

                       

                      I can see the mcafee icon but it has red exclamation point on it and when I hover the mouse over the icon, it states "On access scan is currently disabled".  When I double click the mcafee icon, it shows that Total Protection is NOT running but the FIX button is greyed out and can't be selected.

                       

                      total_protection_window.jpg

                       

                      I am also seeing errors in the event log such as:

                       

                      • Event: 1000   Faulting application TOPSConsole.exe, version 5.0.0.648, faulting module ntdll.dll, version 5.2.3790.4455, fault address 0x0004cde2.
                      • Event: 1000   Faulting application UpdDlg.exe, version 5.0.0.648, faulting module ntdll.dll, version 5.2.3790.4455, fault address 0x0004cde2.
                      • Event: 1001  Event: Fault bucket 1455707668.
                      •  

                        I am hoping that Mcafee will soon recognize there is indeed a problem with their software and provide a working soon.

                      • 8. Re: Total Protection service won't install
                        Good afternoon
                        I would strongly urge you to escalate this issue. This will give it the visibility it deserves and allows us to respond appropriately.
                        To find the appropriate telephone number to contact McAfee Technical Support / Customer Service see: http://www.mcafeesecurity.com/us/contact/home.htm

                        Non-US customers select your country from the Worldwide Offices listed at the bottom of the page.

                         

                        Regards

                        • 9. Re: Total Protection service won't install

                          How exactly would I go about escalateing this issue.  You are from Mcafee and you now know about this issue.   Are you able to forward the issue to a department at Mcafee that can correct this issue.

                          1 2 3 Previous Next