1 2 Previous Next 10 Replies Latest reply on Nov 25, 2009 12:24 PM by Peter M

    McAfee won't update!

      Hello. A few days ago, I realized my McAfee VirusScan Console was no longer scanning or updating as scheduled. So, I tried to manually update it by right-clicking the icon, and clicking "Update now." It comes back with the error, "Failed to initialize Common Updater subsystem. Make sure the McAfee Framework Service is running. McAfee Common Framework returned error fffff95b @ 2" I've tried re-installing and repairing it several times, with no success. Now, I just have a 2006 version of McAfee (since I re-installed it and received no updates) and it won't update. Can someone please help me get my McAfee updated, and also fixed so that it will update like normal for now on? Thanks!

       

      Oh, and on a side note, after seeing my McAfee couldn't update, I installed the free version of AVG, to make sure I would be protected while McAfee was down. AVG found a virus, but seemed to remove it, since it didn't show up in any additional scans and computer reboots.

        1 2 Previous Next