1 2 Previous Next 13 Replies Latest reply on Dec 1, 2009 12:24 PM by Dinz

    Another "Not Fully Protected" issue

      Like so many others, I too am having problems with McAfee informing several times per day, that I "am not fully protected". Pressing the fix button sorts it out and all is ok again, for an hour or 2 then up it pops again.

       

      I am using Windows 7, ALL drivers and security updates are up to date, according to Windows updates and I have checked through the incompatible list have have none of the products listed. The only other program I use is Malwarebytes which is also current and up to date.

       

      The last time this happened, which was only a few minutes ago, I tried to use MVT to resolve the issue but it could not manage it, so I saved both available logs, which are attached.

       

      I can't think of any other info you would need to assist with the diagnosis of the problem, that is not contained within these logs but if there is, please let me know, I have been putting up with this for weeks and unless I get a resolution I will not be renewing, after using McAfee for at least the last 8 years, I would rather not have to find an alternative but the product is faulty!

       

      Oh..and yes, I have uninstalled and used the McAfee removal tool AND I was having this exact same problem when I was running Windows XP until a few weeks ago when I changed to Win 7.

        • 1. Re: Another "Not Fully Protected" issue
          Dinz

          Hi,
          Check whether the computer's date & time are correct .
          Try removing the alternative security program and work with mcafee alone to check the status and post me with the exact error message you find underneath the fix button.


          Thanks,
          Dinesh K
          McAfee Online Community Moderator

          • 2. Re: Another "Not Fully Protected" issue

            I am also having this problem my AV just randomly disables I only have mcafee installed

            • 3. Re: Another "Not Fully Protected" issue
              Dinz

              Hi,
              Try to capture the exact error message underneath the fix button ,
              check the computer's date & time

              Try running Mcafee Virtual technician from http://mvt.mcafee.com and post me the session id so that I could review the problems.

               

               

               

              Regards,
              Dinesh K
              McAfee Online Community Moderator

               

               

              on 11/20/09 7:51 AM
              • 4. Same issue

                Windows 7 64 bit

                 

                Constant updating and failures.  Virtual Technician just tried to re-install and the install then failed also.

                 

                That was last night 3 times.  This morning it or something turned windows black.  I restored a week back and now McAfee wants to restart computer again and I'm leary of doing it.

                • 5. Re: Another "Not Fully Protected" issue

                  Hi Dinz,

                   

                  Sorry for the delay, I was waiting until I could spend some time to carry out your suggestions.

                   

                  I did as you said but this made no difference, still getting the error message pop up a couple of times per day at the moment, better than before which was sometimes up to a dozen times per day.

                   

                  Anyway, the last time the error popped up i ran MVT and got the following Log number 22035205 but only 1 of the 2 reported errors was fixed, so from here I reran the test again but it still showed only 1 of the 2 errors fixed and game me another Log number, 22035214. On checking there did not appear to have been any fix carried out, so i clicked on the fix button on the main McAfee window and that sorted it, until the next time.

                   

                  I took a screen shot of the screen so you can see what required fixing.

                   

                  Cheers

                   

                  Tony

                  • 6. Re: Another "Not Fully Protected" issue

                    Tony I kept getting the exact same fixit problems as your screenshot shows yesterday after receiving the 5808 dat file. Really wish McAfee would fix this problem!! I after 5 times yesterday of clicking fix it and running McAfee Virtual Technician each time which said no problems found finally restarted my computer and everything seems to be working ok now. Why do we constantly have to worry if away from computer that it can constantly get unprotected? I am running windows xp home edition service pack 3. This really is a serious problem that McAfee should get corrected!

                    Jerry

                    PS I am using McAfee Total Protection online version and am getting really worried about most programs getting disabled lately.

                    • 7. Re: Another "Not Fully Protected" issue
                      Dinz

                      Hi,
                      Thats ok,

                      In my previous post I mentioned to uninstall any other security software from control panel & its files & folders from C:program files and common files if you are using as they will have a conflict and then proceed with the following ;

                      1. Click start - run - then type services.msc , you will be in the services local window ; from here check whether the start-up type of all mcafee services says 'automatic' if not - double click on the particular service and change it to automatic.
                      2. Click recovery tab (at the top) & change all the failures into restart the service.
                      3. Click apply and then OK
                      4. Restart the computer after you close all the programs
                      5. Then click update in security center.

                       

                       

                      Thanks,
                      Dinesh K
                      Mcafee Online Community Moderator

                      • 8. Re: Another "Not Fully Protected" issue

                        Hi Dinz,

                         

                        Everything as requested and suggested in your last posting has been done. I ran the update and got a message informing me that McAfee was up to date. I will report back in a couple of days whether or not i am still having issues.

                         

                        Regards

                         

                        Tony

                        • 9. Re: Another "Not Fully Protected" issue

                          Hi Dinz,

                           

                          Just to give you an update. It's been 2 days since i carried out your last requests and so far I have had no repeats of the "Not Fully Protected" error. I will advise again in another couple of days.

                           

                          Regards

                           

                          Tony

                          1 2 Previous Next