7 Replies Latest reply on Nov 18, 2009 5:20 AM by tom4_u

    RSD Installer for ePO 4

      Hi

       

      I'm looking to import/ install RSD 2 into my ePO 4.0 installation but I can't find the packages to check in anywhere (or extensions if they're needed)?

       

      I found two zip files in relation to RSD (RSD200L and RSD200P2) which I assume are the main app and patch 2.  When I go to check either of them in (ie I try to check the .zip file in) I get a "Package missing required pkgcatalog.z file" message and it doesn't check in.

       

      Am I trying with the wrong installers?  Can anyone point me to the right ones?  Or am I just going about it the wrong way (new to ePO 4.0)

       

      TIA for any help

      gR