1 Reply Latest reply on Nov 10, 2009 11:35 PM by JThomas

    epo 3.6.1 not supported in Windows Server 2008

      Just a FYI since I wasted hours yesterday, I thought I would make sure anyone thinking of going to Windows server 2008, you can't install 3.6.1 there.

       

      https://kc.mcafee.com/corporate/index?page=content&id=KB52397

       

      I am using a new platform and thought I would install 3.6.1 using my existing database (running on Server 2003) and then had problems until I found out that epo 3.6.1 is not supported there.