4 Replies Latest reply on Nov 10, 2009 7:35 PM by tariqmohd

    COMMONSHELL:MCSHIELD.DLL error message

      hello everybody i have a problem with my mcafee program it is like it is paralyzed when ever i try to open it  i get a blank window beside when i open internet explorer i keep getting the above error message (commonshell: mcsheild.dll ) i tried reinstalling mcafee but then i couldnot connect to the net also i cant update it  i even tried online virtual tech but failed can any one helpme please

        • 1. Re: COMMONSHELL:MCSHIELD.DLL error message
          Dinz

          Hi,

          Please confirm the following information;

          What is the operating system you use?

          Have you made any recent changes for the computer ?

          What is the version if your Internet explorer ?  (You could find this by opening Internet explorer ; click tools - about internet explorer)

           

          Regards,

          Dinesh K

          Mcafee Community Moderator

           

           

          on 11/9/09 9:31 AM
          • 2. Re: COMMONSHELL:MCSHIELD.DLL error message

            Hello my operating system is windows vista,I use internet explorer 8,The last changes i made before this happens was updating windows and changing the keyboard because i spelled coffee on it .

            After trying to reinstall mcafee my system was down entirely the only  thing i could do was restoring the system before updating windows and i kept using my paralyzed mcafee as it is.

            • 3. Re: COMMONSHELL:MCSHIELD.DLL error message
              Dinz

              Hi tariqmohd,

              Answering your concern ,

              Did the windows update install you with a complete version of Internet explorer 8 or a Beta?

              Confirm that and run the McAfee Virtual Technician from the following link http://mvt.mcafee.com and post me with the session id .

               

              Thanks,

              Dinesh K

              • 4. Re: COMMONSHELL:MCSHIELD.DLL error message

                Hello again Mr Dinesh

                Thanks alot for your response and care

                Regarding the last update for internet explorer it was cumulative security update not another version but am not sure wether i have a complete or a beta version

                I ran online virtual tech again from the site you gave me and session id is 21782383

                Best regards