1 Reply Latest reply on Nov 10, 2009 12:13 PM by Dinz

    can't activate subscription - why?

      i kept being prompted to activate my subscription. whenever i clicked to activate, a "activation in progress" screen pops up but it soon disappears. nothing must have happened because i will be prompted again to activate my subscription. i must have activated it for donkey times already but i still get prompted.
      so i ran the mcafee virtual technician, attached is the session id and problem diagnosis (attached word document printscreen) seems to be that the product is expired. i also saved the problem log, which seems to say that everything is ok (attached html doc)?
      1. i jus got the product as a gift in september 09, how can it be expired so soon?
      2. i read on mcafee community/ forum that i can try to uninstall and install again. but i also read that i should not uninstall if i have never activated my subscription before because i do, i might not be able "to recover my paid subscription term information". see the following:
      IMPORTANT: If your McAfee products were preinstalled by the manufacturer of your computer, ensure that you activate your McAfee subscription before uninstalling. Reinstalling from a CD or download only installs your McAfee consumer applications, but might not recover your paid subscription term information.



      but i dont have the login email and password.


      what do i need to do now?


      laptop details attached (if this is required)