Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
9065 Views 12 Replies Latest reply: Nov 9, 2009 1:34 AM by looper RSS 1 2 Previous Next
Newcomer 7 posts since
Nov 5, 2009
Currently Being Moderated

Nov 5, 2009 10:59 AM

VirusScan Enterprise 8.5.0i AutoUpdate Problem

Hello!

 

    We have VirusScan Enterprise 8.5.0i working in our enterprise. One of our Domain Controllers (WS2003) is not updating its DAT files because AutoUpdate is not working. I get a message into the VirusScan console showing that AutoUpdate has failed. The only info I get into the log file is:

 

05/11/2009    17:45:33    XXXX\administrador    Iniciando tarea: AutoUpdate (Starting task: AutoUpdate)

 

No errors, no more info....

 

I tryed re-installing VirusScan without result. I forced one DAT file update using a SuperDAT exe getting it updated but AutoUpdate still remains broken. How can I mend AutoUpdate option of my VirusScan?

 

Regards

  • McAfee SME 31 posts since
    Nov 3, 2009
    Currently Being Moderated
    1. Nov 5, 2009 12:14 PM (in response to looper)
    Re: VirusScan Enterprise 8.5.0i AutoUpdate Problem

    The agent log should give us more data. In the meantime, let's create a new update task in the VSE console and see how that goes. May just be the task is corrupted.

     

    Agent log located - c:\docs and settings\all users\app data\mcafee\commonframework\DB\agent_machinename.log

     

    Also, what agent version are you running?

     

    What patch level are you at with VSE 8.5?

     

    Has the system ever updated properly?

     

    If you switch the update task to update via ftp instead of http is it successful?

     

    Look for the task.ini associated with your update task and attach to thread:  c:\docs and settings\all users\app data\mcafee\commonframework\Task

    Open the txt files and locate the TaskType=update (that's the one we need to see) Also be sure to attach the agent log

  • McAfee SME 31 posts since
    Nov 3, 2009
    Currently Being Moderated
    3. Nov 5, 2009 1:06 PM (in response to looper)
    Re: VirusScan Enterprise 8.5.0i AutoUpdate Problem

    Ok, it seems that the agent has been corrupted. You will need to do the following:

     

    Log into the product download site with your Grant #  https://secure.nai.com/apps/downloads/my_products/login.asp?region=us&segment=me dium

     

    Once logged in go locate the MA 4.0

    Under the MA 4.0 download the following package MA400P3Win.zip

    Extract the zip

    Locate the FramePkg_UPD.exe file and run that on the local system as follows

     

    Open the "Run" line

    Drag and drop the FramePkg_UPD.exe  into the "Run" line

    Use the following switch /install=updater

    Example: c:\FramePkg_UPD.exe /install=updater

     

    After the install is complete. reboot and try your update.

     

    Ron

  • McAfee SME 31 posts since
    Nov 3, 2009
    Currently Being Moderated
    5. Nov 6, 2009 10:28 AM (in response to looper)
    Re: VirusScan Enterprise 8.5.0i AutoUpdate Problem

    Excellent! Thanks for the feedback. Keep in mind if you are using EPO you will need to deploy a new agent to the system now. If not, you are good to go.

     

    Have a great weekend,

    Ron

  • McAfee SME 31 posts since
    Nov 3, 2009
    Currently Being Moderated
    7. Nov 6, 2009 10:51 AM (in response to looper)
    Re: VirusScan Enterprise 8.5.0i AutoUpdate Problem

    We did but we used the standalone agent and not the managed agent. Are you using EPO?

  • McAfee SME 31 posts since
    Nov 3, 2009
    Currently Being Moderated
    9. Nov 6, 2009 10:59 AM (in response to looper)
    Re: VirusScan Enterprise 8.5.0i AutoUpdate Problem

    Sorry, maybe I should have asked this before. Go ahead and deploy a new agent to the system. Try to reproduce the issue. If the issue still does not take place then we are good. If the issue comes back then we will need to target the agent package in the EPO server as the issue and we can fix that with no problem.

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points