3 Replies Latest reply on Sep 17, 2010 11:30 AM by cgrim

    Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?

      Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?  What is the upgrade path from a non-supported version of Foundstone to MVM 6.8?